Windows 4.3.18 specifically for errors due to security

Discussions related to using VirtualBox on Windows hosts.

Re: Windows 4.3.18 specifically for errors due to security

Postby erstydkuf » 19. Oct 2014, 19:19

One of the earlier .17 (I think) builds solved the startup issues I was experiencing, however I still see errors when shutting down VMs.

I have a Debian Sid VM (with systemd and gnome). Shutting this down (from within the guest OS) just now, I've received a virtualbox.exe application error stating "The instruction at 0x6ce6b51c referenced memory at 0x11eed410. The memory could not be read.".

Similarly, with a tails, during shutdown, in the middle of it wiping memory, I get the same error, though different memory locations obviously.

Could you please look into this.
erstydkuf
 
Posts: 1
Joined: 19. Oct 2014, 19:10

Re: Windows 4.3.18 specifically for errors due to security

Postby Docfxit » 20. Oct 2014, 00:54

I'm getting an error during install of Win7 guest in Win7 host. The error is:
Image

Host: Win7 sp1 32bit
Antivirus: Bitdefender
Firewall: ZoneAlarm
Attachments
VBoxStartup.zip
(12 KiB) Downloaded 63 times
Docfxit
 
Posts: 100
Joined: 23. May 2014, 12:35
Primary OS: MS Windows 7
VBox Version: PUEL
Guest OSses: XP Pro, Win7

Re: Windows 4.3.18 specifically for errors due to security

Postby KaskadekingDE » 20. Oct 2014, 15:43

I'm getting following error on trying startup a VM:

Code: Select all   Expand viewCollapse view
Failed to open a session for the virtual machine [b]Windows Technical Preview[/b]

Unable to load R3 Module C:\Program Files\Oracle\VirtualBox/VBoxDD.dll (VBoxDD):
GetLastError=1790 (VERR_UNRESOLVED_ERROR).

---------------------------------------------------------
Result Code: E_FAIL (0x80004005)
Component: Console
Interface: IConsole {8ab7c520-2442-4b66-8d74-4ff1e195d2b6}


System:
OS: Windows 7 Home Premium x64
Memory: 6GB DDR3 RAM
Processor: AMD Sempron 140 Processor 2.70GH
GPU: NVIDIA GeForce G210
Mainboard: ASRock N68C-S UCC
AV: avast! Free Antivirus & Malewarebytes Anti-Maleware (error also appear when both are disabled)
Attachments
VBoxStartup.zip
Startup Log
(24.92 KiB) Downloaded 90 times
KaskadekingDE
 
Posts: 8
Joined: 1. Oct 2014, 18:59

Re: Windows 4.3.18 specifically for errors due to security

Postby just_to_report_a_bug » 21. Oct 2014, 12:45

4.3.18 finally works for me! I couldn't get Virtualbox 4.3.14 and all test builds up to now to run.

Host: Windows XP
HIPS/Firewall: Comodo version 5

Thanks!
Attachments
Logs.7z
(35.65 KiB) Downloaded 36 times
just_to_report_a_bug
 
Posts: 9
Joined: 23. Jul 2014, 18:24

Re: Windows 4.3.18 specifically for errors due to security

Postby MikeDiack » 21. Oct 2014, 14:20

A quick question to bird and co.

Am I right in thinking you'll soon be issuing 4.3.19 test builds as you did for the final 4.3.16 and 4.3.18 builds, to get our feedback?

If so, is this the thread we should be checking, for their arrival (as was the case for the .15 and .17 builds)?

Mike
MikeDiack
 
Posts: 66
Joined: 20. Mar 2009, 15:57
Location: UK
Primary OS: MS Windows 7
VBox Version: PUEL
Guest OSses: Win 7, Vista, XP, Linux, Win 8/ Win 8.1, Win 2000, Win NT 4

Re: Windows 4.3.18 specifically for errors due to security

Postby Archway » 21. Oct 2014, 21:49

Concerning the error with Symantec Endpoint Protection 12.1.5337.5000 I can confirm the same error with both 4.3.16 r95972 and 4.3.18. r96516. I noted the logs show the first error at sysplant.sys. Google suggests this is used by SEP for Application and Device Control and isnt needed if these are not used. Turning off Application and Device Control makes no difference. Renaming sysplant.sys and then restarting the computer fixes the problem in that virtualbox will now run correctly. It does leave SEP complaining that it needs a restart!

I can also confirm that 96342 doesnt have this problem, so I will stick to this for the time being...
Archway
 
Posts: 1
Joined: 21. Oct 2014, 21:13

Re: Windows 4.3.18 specifically for errors due to security

Postby mpack » 23. Oct 2014, 11:10

<whole bunch of chatter deleted>

People, this is not the "Windows 10 discussion" topic. See the first post of this discussion for what is required here.
mpack
Site Moderator
 
Posts: 29843
Joined: 4. Sep 2008, 17:09
Primary OS: MS Windows 10
VBox Version: PUEL
Guest OSses: Mostly XP

Re: Windows 4.3.18 specifically for errors due to security

Postby CutterX » 24. Oct 2014, 23:03

Hi,

I still can't start any VM with 4.3.18 on Windows 7 64-bit, with Avast installed.

Image

Thanks.
Attachments
Logs.zip
(37.56 KiB) Downloaded 95 times
CutterX
 
Posts: 24
Joined: 17. Aug 2013, 15:51

Re: Windows 4.3.18 specifically for errors due to security

Postby BrianG61UK » 26. Oct 2014, 01:20

MikeDiack wrote:A quick question to bird and co.

Am I right in thinking you'll soon be issuing 4.3.19 test builds as you did for the final 4.3.16 and 4.3.18 builds, to get our feedback?

If so, is this the thread we should be checking, for their arrival (as was the case for the .15 and .17 builds)?

Mike


Many, but not all appear here: https://www.virtualbox.org/wiki/Testbuilds
BrianG61UK
 
Posts: 49
Joined: 21. Mar 2014, 02:15
Location: Reading. Berkshire. UK.
Primary OS: MS Windows 7
VBox Version: PUEL
Guest OSses: Windows, DOS, Linux

Re: Windows 4.3.18 specifically for errors due to security

Postby mfreeman3769 » 26. Oct 2014, 03:26

Same.

Error:
Failed to open a session for the virtual machine WinTest.

The virtual machine 'WinTest' has terminated unexpectedly during startup with exit code -1073741819 (0xc0000005). More details may be available in 'C:\Users\M\VirtualBox VMs\WinTest\Logs\VBoxStartup.log'.

Result Code: E_FAIL (0x80004005)
Component: Machine
Interface: IMachine {480cf695-2d8d-4256-9c7c-cce4184fa048}
Attachments
VirtualBoxLogs.zip
Logs
(14.24 KiB) Downloaded 40 times
mfreeman3769
 
Posts: 1
Joined: 26. Oct 2014, 03:22

Re: Windows 4.3.18 specifically for errors due to security

Postby rexcat » 27. Oct 2014, 09:10

Symantec Endpoint Protection 12.1.5(12.1 RU5 121.1.5337.5000)

VM startup error
Attachments
VirtualBox.7z
(105.3 KiB) Downloaded 33 times
VBoxSVC.7z
(132.31 KiB) Downloaded 26 times
VBoxStartup.7z
(4.06 KiB) Downloaded 27 times
rexcat
 
Posts: 12
Joined: 13. Sep 2014, 16:11

Re: Windows 4.3.18 specifically for errors due to security

Postby quiettime » 28. Oct 2014, 00:49

BrianG61UK wrote:Many, but not all appear here: https://www.virtualbox.org/wiki/Testbuilds


The windows test build link is broken.
quiettime
 
Posts: 32
Joined: 17. Jan 2013, 06:19

Re: Windows 4.3.18 specifically for errors due to security

Postby Jacob Klein » 28. Oct 2014, 01:05

The link currently is for r96342 (VirtualBox-4.3.17-96342-Win.exe), a 4.3.17 test build which has been deprecated, since 4.3.18 has been released.
I think we're still waiting for our first 4.3.19 Windows test build.
Jacob Klein
 
Posts: 492
Joined: 20. Nov 2013, 01:07

Re: Windows 4.3.18 specifically for errors due to security

Postby Gabee » 29. Oct 2014, 20:43

VirtualBox - Hiba.png
VirtualBox - Hiba.png (39.56 KiB) Viewed 6467 times

This error windows 7 x64!
VBoxStartup.zip
(26.66 KiB) Downloaded 115 times
Gabee
 
Posts: 5
Joined: 15. Aug 2011, 11:05
Primary OS: MS Windows Vista
VBox Version: OSE self-compiled
Guest OSses: Windows Vista

Re: Windows 4.3.18 specifically for errors due to security

Postby VickersNick » 29. Oct 2014, 21:36

Tried upgrading from 4.3.17-r96235 to 4.3.18-96516. I got startup errors ("...see VBoxStartup.log") when I tried to launch my VMs (Ubuntu if it matters) and the VM wouldn't start.

System: Win 7, 32 bit, 4 GB RAM
McAfee Enterprise

Immediately fell back to the previous version and my VMs started working again.
Attachments
VBoxStartup.zip
(6.8 KiB) Downloaded 49 times
VickersNick
 
Posts: 41
Joined: 10. Jan 2014, 21:38
Primary OS: MS Windows 7
VBox Version: PUEL
Guest OSses: XP, 7, Ubuntu, Mint

PreviousNext

Return to VirtualBox on Windows Hosts

Who is online

Users browsing this forum: socratis and 61 guests