4.3.14 conflicts with anti-virus packages.

Discussions related to using VirtualBox on Windows hosts.

Re: 4.3.14 conflicts with anti-virus packages.

Postby beaconaust » 29. Aug 2014, 09:34

Hi,

New to this forum and have used VB only a few times in the past (all successfully). I had an old version on my machine (didn't notice the details - but it worked) and when I started it, it a asked me did I wish to download and install the latest version. I accepted and it installed 4.3.12-93733. I then tried to install Kunbuntu 64 and got and error message. I went to the Oracle site and noticed that 4.3.14 appeared to be the latest version for 86/64. As my machine has a 64bit OS I thought I might have the wrong version, so I downloaded and installed 4.3.14-93030. At that point I got a similar error message to the "Error relaunching VirtualBox VM process5". Unfortunately, I did not copy the full message for posterity. I came to the forum and found the link to 4.3.15-95713 and noted similar error messages, so I installed the new version

I have installed 4.3.15-95713 on a Core i7-3770 CPU running 16gb of ram with Win7 Pro 64bit as the operating system. I am trying to install Kunbuntu 64 but when I start the virtual machine and prior to getting to install Linux, I get the following error message:


Failed to open a session for the virtual machine Kubuntu64.

VT-x is disabled in the BIOS. (VERR_VMX_MSR_VMXON_DISABLED).

Result Code: E_FAIL (0x80004005)
Component: Console
Interface: IConsole {8ab7c520-2442-4b66-8d74-4ff1e195d2b6}


I am running AVG Antivirus Free Version 2014.0.4745
Virus db 4115/8116 28 August 2014
Scanner version 2416

I have tried with the AV both enabled and disabled and I get the same error message. Might it have anything to do with trying to install Kubuntu 64?

I would post images, but I am not sure how to do so on the forum.

Any assistance with this problem would be gratefully accepted.

Rgds -Glenn Jones
Canberra, Australia
beaconaust
 
Posts: 1
Joined: 29. Aug 2014, 09:12

Re: 4.3.14 conflicts with anti-virus packages.

Postby bird » 29. Aug 2014, 10:23

jgmp: I need to know whether you have any antivirus, antimalware, firewall software, or similar installed. (I'm unable to reproduce+fix the problem here without that information.)

VirtualBoxer63525, andandit: Any antivirus, antimalware, firewall software, or similar installed? Could you upload VBoxStartup.log for a crashed VM, please?

erkki, lklock, Sergey Travin: Could you upload VBoxStartup.log, please? (It's verify difficult to see what goes wrong without it.)

wohali: Thanks for the report about the Logitech QuickCam video effects getting to the VBox processes. Interesting problem, but I've got a fix for that in the next test build / release.

vyou: From the message it looks like this is related to shared clipboard and not this 4.3.14 issue under discussion here. Had a quick look at the code, but cannot immediately spot anything causing that error in the code.

Ighalli: You have several interesting issues, though the killer issue seems to be heap corruption. I'm trying to reproduce it here, but no luck so far.
Knut St. Osmundsen
Oracle Corporation
bird
Oracle Corporation
 
Posts: 119
Joined: 10. May 2007, 10:27

Re: 4.3.14 conflicts with anti-virus packages.

Postby liyafe1997 » 29. Aug 2014, 16:13

Host:Win7 sp1 32bit
Anti-viurs:Tecent PC Manager (a poplar anti-virus soft in China)
Virtualbox 4.3.14 (new installation)

I have used vbox about 5 years and meet the problem first.and I turned off the antivirus but the problem is same.
1.jpg
1.jpg (97.64 KiB) Viewed 9577 times

2.jpg
2.jpg (95.13 KiB) Viewed 9577 times


And I upgrade to the post-top's virtualbox 4.3.15.It is normal..
3.jpg
3.jpg (99.62 KiB) Viewed 9572 times
liyafe1997
 
Posts: 14
Joined: 1. Jul 2011, 15:50
Primary OS: MS Windows 7
VBox Version: PUEL
Guest OSses: all(use for test all kinds of OS)

Re: 4.3.14 conflicts with anti-virus packages.

Postby planetvirtual » 31. Aug 2014, 01:28

Windows 8.1 Enterprise with hyperv turned off and using Virtual Box 4.3.15.r95713. The problem is only with 64bit guest OS. 32bit seems to kick off fine but I have only 64bit iso of win7 so the installation fails win 32bit mode. 64bit mode results in same error as was with previous stable version of VB 4.3.14.

Following is the log copied from the error message dialog -

---------------------------
VirtualBox - Error In supR3HardenedWinInstallHooks
---------------------------
<html><b>Failed to install NtCreateSection monitor: e9 6b 51 12 80 0 0 0 f 5 c3 f 1f 44 0 0<br> (rc=-8)</b><br/><br/></html>
---------------------------
Abort
---------------------------


Failed to open a session for the virtual machine Windows7.

The virtual machine 'Windows7' has terminated unexpectedly during startup with exit code 1 (0x1). More details may be available in 'F:\VirtualImages\Windows7\Logs\VBoxStartup.log'.

Result Code: E_FAIL (0x80004005)
Component: Machine
Interface: IMachine {480cf695-2d8d-4256-9c7c-cce4184fa048}
planetvirtual
 
Posts: 1
Joined: 31. Aug 2014, 01:08

Re: 4.3.14 conflicts with anti-virus packages.

Postby gregor3000 » 31. Aug 2014, 21:09

Host: Windows XP home 32bit
Install goes well with the test version VirtualBox 4.3.15 (build 95713) .

except that Avira Free antivirus reports a trojan and stops the install. ignoring the warning isntalls the vbox. but where are the extensions for this test build??

Code: Select all   Expand viewCollapse view
Avira Free Antivirus
Report file date: 31. avgust 2014  20:51


The program is running as an unrestricted full version.
Online services are available.

Licensee        : Avira Antivirus Free
Serial number   : 0000149996-AVHOE-0000001
Platform        : Microsoft Windows XP
Windows version : (Service Pack 3)  [5.1.2600]
Boot mode       : Normally booted

Code: Select all   Expand viewCollapse view
Starting the file scan:

Begin scan in 'C:\Program Files\Oracle\VirtualBox\VBoxSupLib.dll'
C:\Program Files\Oracle\VirtualBox\VBoxSupLib.dll
  [DETECTION] Is the TR/Crypt.XPACK.Gen Trojan

Beginning disinfection:
C:\Program Files\Oracle\VirtualBox\VBoxSupLib.dll
  [DETECTION] Is the TR/Crypt.XPACK.Gen Trojan
  [WARNING]   The file was ignored.


Using the version 4.3.14 i get the message in attachment screenshot.
Attachments
virtualbox win.PNG
virtualbox win.PNG (17.4 KiB) Viewed 9099 times
gregor3000
 
Posts: 1
Joined: 31. Aug 2014, 21:02

Re: 4.3.14 conflicts with anti-virus packages.

Postby neel73 » 1. Sep 2014, 00:29

This is just to let the members know that installing 4.3.15 solved the issue of unable to launch the VM with Error - "Error Launching Virtualbox VM process:5" with VBox 4.3.14. Before I saw Oracle's recommendation on this page I tried with version 4.2.26 but had the exact same issue. I hope version 4.3.15 becomes a stable version soon!! Thanks Oracke for providing with the solution.

My Setup - Toshiba Satellite E55t Intel Core i5 laptop with 16Gig memory running Windows 8 64 bit + Norton Security Suit.
neel73
 
Posts: 1
Joined: 1. Sep 2014, 00:19

Re: 4.3.14 conflicts with anti-virus packages.

Postby Sergey Travin » 1. Sep 2014, 10:16

bird wrote:erkki, lklock, Sergey Travin: Could you upload VBoxStartup.log, please? (It's verify difficult to see what goes wrong without it.)

I have uploaded log file, could you check my previous message?
Sergey Travin
 
Posts: 2
Joined: 28. Aug 2014, 09:10

Re: 4.3.14 conflicts with anti-virus packages.

Postby ernest33 » 1. Sep 2014, 10:34

Same trouble here with the latest (shown on first page) : VirtualBox-4.3.15-95713-Win.exe
I'm under Windows 7 64 bits + McAfee Antivirus (Agent:4.8.0.1500 AV:8.8.0.975) on a corporate network...without the right to disable AV (i'm admin of my machine only 8) ).
I post my logs with this message.

Hope we could find a solution togethers :D

_VBoxSVC.log
(2.53 KiB) Downloaded 27 times

VBoxStartup.log
(5.68 KiB) Downloaded 28 times
ernest33
 
Posts: 1
Joined: 1. Sep 2014, 10:23

Re: 4.3.14 conflicts with anti-virus packages.

Postby VBProblems » 1. Sep 2014, 18:44

I got the "Error relaunching VirtualBox VM Process: 5" error in the first post when I installed 4.3.14. Later I installed the sixth build of 4.3.15. The error disappeared with 4.3.15. I'm able to load a virtual machine but now the buttons to select an ISO to boot from ignore being pressed. Nothing happens other than the hour glass is shown for a second. VirtualBox is unusable for me because of this.

I have AVG AntiVirus, and APC PowerChute in memory on my computer. Malwarebytes and SpyBot 1.62 are installed as well. It has RealTek Audio, Realtek Nic and Intel video. VirtualBox is installed on Windows 7 64-Bit.
Attachments
VBoxStartup.zip
(20.6 KiB) Downloaded 28 times
VBox.log
(88.46 KiB) Downloaded 13 times
VBProblems
 
Posts: 11
Joined: 1. Sep 2014, 17:33

Re: 4.3.14 conflicts with anti-virus packages.

Postby CyberSteve » 1. Sep 2014, 23:22

Sophos detects latest version of Virtualbox.exe as Malware Mal/Krap-C.
Attachments
Capture.JPG
Screen image Sophos
Capture.JPG (37.27 KiB) Viewed 8753 times
CyberSteve
 
Posts: 2
Joined: 1. Sep 2014, 23:14

Re: 4.3.14 conflicts with anti-virus packages.

Postby mpack » 2. Sep 2014, 01:33

And what, exactly, is the latest version of VirtualBox?
mpack
Site Moderator
 
Posts: 29172
Joined: 4. Sep 2008, 17:09
Primary OS: MS Windows 10
VBox Version: PUEL
Guest OSses: Mostly XP

Re: 4.3.14 conflicts with anti-virus packages.

Postby CyberSteve » 2. Sep 2014, 09:32

mpack wrote:And what, exactly, is the latest version of VirtualBox?


In my case it is that publicly available from the Download area as at time of posting and as mentioned n the first post of this topic. VirtualBox 4.3.15 (build 95713).

Regression to an earlier version hasn't yet been as successful as I might have hoped.
CyberSteve
 
Posts: 2
Joined: 1. Sep 2014, 23:14

Re: 4.3.14 conflicts with anti-virus packages.

Postby mpack » 2. Sep 2014, 11:59

CyberSteve wrote:Regression to an earlier version hasn't yet been as successful as I might have hoped.

In that case I suggest that your problem is a false positive from Sophos, and not a problem with VirtualBox.
mpack
Site Moderator
 
Posts: 29172
Joined: 4. Sep 2008, 17:09
Primary OS: MS Windows 10
VBox Version: PUEL
Guest OSses: Mostly XP

Re: 4.3.14 conflicts with anti-virus packages.

Postby jgmp » 2. Sep 2014, 17:49

bird wrote:jgmp: I need to know whether you have any antivirus, antimalware, firewall software, or similar installed. (I'm unable to reproduce+fix the problem here without that information.)


Hi, it's 64bit Win 7 Enterprise (6.1.7601 SP1 build 7601) with MS Forefront 4.5.216.0 and Windows Firewall
jgmp
 
Posts: 4
Joined: 25. Aug 2014, 17:07

Re: 4.3.14 conflicts with anti-virus packages.

Postby JoeW » 2. Sep 2014, 20:10

I was running 4.3.12-93733 because of the conflicts with antivirus (I run AVG on a Windows 8 64 bit system).
AVG updated to version 2014.0.4765 and my VMs (Win 7 64 bit) start getting an error on startup VT-X unavailable.
The VMs were working before the AVG update.
I tried updating to virtualBox 4.3.15r95713 but I get the same issue.

Any ideas? I do not want to remove my antivirus.
JoeW
 
Posts: 1
Joined: 2. Sep 2014, 20:04

PreviousNext

Return to VirtualBox on Windows Hosts

Who is online

Users browsing this forum: Google [Bot] and 35 guests