4.3.14 conflicts with anti-virus packages.

Discussions related to using VirtualBox on Windows hosts.

Re: 4.3.14 conflicts with anti-virus packages.

Postby Ighalli » 22. Aug 2014, 18:36

I just tested the 4.3.15-95663 build and am getting E_FAIL errors when I try to start a machine. The startup.log file indicates the rc=-5640 error. The host is a Windows 7 64bit, HP, and has Symantec Endpoint Protection anti-virus.

Let me know if there's anything else I can test to help out.
Ighalli
 
Posts: 2
Joined: 22. Aug 2014, 18:27

Re: 4.3.14 conflicts with anti-virus packages.

Postby carnauser » 22. Aug 2014, 20:30

I've installed the VirtualBox-4.3.15-95663-Win
Windows 8.1 x64 + Avast.
Nvidia + Intel

The problem, with the official version was :

Failed to install NtCreateSection monitor: e9 6b 51 12 80 0 0 0 f 5 c3 f 1f 44 0 0


Now the error is bigger, see the attachment.

I think that it is important that you fix this issue, because otherwise a lot of costumers will migrate to other solution.
I need vm...

On another laptop running windows 7 x64 and Avast the version 4.26 works well
Attachments
VBoxStartup.zip
(7.73 KiB) Downloaded 539 times
Last edited by carnauser on 22. Aug 2014, 20:39, edited 1 time in total.
carnauser
 
Posts: 1
Joined: 22. Aug 2014, 20:22

Re: 4.3.14 conflicts with anti-virus packages.

Postby stefan.becker » 22. Aug 2014, 20:35

Aero is not working again for Win7 Guests.

Machine: Win 8.1 64 bit, newest Release 95663, AMD Radeon VGA.

64 Bit Guests are starting only with deactivated 2D.

Win 8.1 Guest 32 Bit is flickering after appearing the desktop.

Shortly: Unusable.
stefan.becker
Volunteer
 
Posts: 7484
Joined: 7. Jun 2007, 21:53

Re: 4.3.14 conflicts with anti-virus packages.

Postby fokeyjo » 22. Aug 2014, 22:47

Hi.. I resolved my issues, the 95599 build was in fact okay. I had switched from an amd64 system back to Intel and hadn't updated the vagrant build to use an i386 build.
fokeyjo
 
Posts: 3
Joined: 18. Aug 2014, 20:19

Re: 4.3.14 conflicts with anti-virus packages.

Postby mb_816 » 22. Aug 2014, 23:30

VirtualBox-4.3.15-95663 installed on Windows 7 Professional and runs.
Can create a new Virtual Machine BUT will not start the virtual machine.

Failed to open a session for the virtual machine CentOS.
Result Code: E_FAIL (0x80004005)
Component: Machine
Interface: IMachine {480cf695-2d8d-4256-9c7c-cce4184fa048}

I've attached the logs.
Attachments
VBoxStartup_3.log
CentOS 32 bit. Virtual Box opens but CentOS does not start
(55.42 KiB) Downloaded 92 times
VBoxStartup_2.log
CentOS 32 bit. Virtual Box opens but CentOS does not start
(82.68 KiB) Downloaded 41 times
VBoxStartup_1.log
CentOS 32 bit. Virtual Box opens but CentOS does not start
(114.9 KiB) Downloaded 56 times
mb_816
 
Posts: 1
Joined: 22. Aug 2014, 22:52

Re: 4.3.14 conflicts with anti-virus packages.

Postby wi11 » 23. Aug 2014, 07:19

div/0 error in both r95599 and r95663. temp fix: toggle off 3d accel.
win7_64/ubuntu_64. log file attached.

- will
Attachments
ubu-2014-08-22-21-27-52.log
vbox log. opengl, 3d accel results in fatal div/0 error.
(60.46 KiB) Downloaded 23 times
wi11
 
Posts: 1
Joined: 23. Aug 2014, 06:55

Re: 4.3.14 conflicts with anti-virus packages.

Postby ggmbira » 23. Aug 2014, 08:56

VirtualBox VM 4.3.15 r95663 win.amd64 on windows 7 sp1. Comodo firewall 7.0.317799.4142

I think i Killed most processes that i use and that inject code like listary,classic shell ,ati drivers (?). Also in the killcommodo.txt i also killed the firewall.
I have scanned with malwarebytes and I reinstalled virtualbox.

The message
Failed to open a session for the virtual machine test.

Unable to load R3 module C:\Program Files\Oracle\VirtualBox/VBoxDD.DLL (VBoxDD): GetLastError=1790 (VERR_UNRESOLVED_ERROR).

Result Code: E_FAIL (0x80004005)
Component: Console
Interface: IConsole {8ab7c520-2442-4b66-8d74-4ff1e195d2b6}
Attachments
test-2014-08-23-09-25-23.log
it's a new vm
(25.47 KiB) Downloaded 145 times
Killedcommodo.txt
(3.56 KiB) Downloaded 111 times
Running Tasks.txt
(7.39 KiB) Downloaded 100 times
ggmbira
 
Posts: 3
Joined: 23. Aug 2014, 08:14

Re: 4.3.14 conflicts with anti-virus packages.

Postby revere521 » 23. Aug 2014, 15:04

with both 4.3.15r95599 and 4.3.15 r95663 (windows 7 home premium 64 bit - avast antivirus - my machine also has microsoft EMET installed, but no other 3rd party firewalls)

I receive the same message as ggmbria for any VM i try to start.

similar to;

Failed to open a session for the virtual machine xxxx.

Unable to load R3 module C:\Program Files\Oracle\VirtualBox/VBoxDD.DLL (VBoxDD): GetLastError=1790 (VERR_UNRESOLVED_ERROR).

Result Code: E_FAIL (0x80004005)
Component: Console
Interface: IConsole {xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx}

Rolling back to 4.3.12 and/or 4.3.15 r95286 solves that error.

If needed i can try to update to r95663 and pull logs, but i have several VMs that need to be running for the time being so I reverted before i could do deeper troubleshooting.
revere521
 
Posts: 10
Joined: 23. Aug 2014, 14:56

Re: 4.3.14 conflicts with anti-virus packages.

Postby Edward » 23. Aug 2014, 15:10

Hi Oracle,

After installing the latest test build, VirtualBox 4.3.15 (build 95663), it failed to start the Ubuntu guest operating system !!!!

Below is the error message displayed when I try to start the Ubuntu guest operating system with VirtualBox Manager.

Failed to open a session for the virtual machine Ubuntu 14.04.1.

The virtual machine 'Ubuntu 14.04.1' has terminated unexpectedly during startup with exit code 1 (0x1). More details may be available in 'C:\Users\user\VirtualBox VMs\Ubuntu 14.04.1\Logs\VBoxStartup.log'.

Result Code: E_FAIL (0x80004005)
Component: Machine
Interface: IMachine {480cf695-2d8d-4256-9c7c-cce4184fa048}

The Host OS is Windows 7 Professional 64-bit Service Pack 1 and AV package is Bitdefender Antivirus Free Edition.

Please post the download link for the fourth test build VirtualBox 4.3.15 (build 95286) because I have deleted the installation file.
Attachments
VBoxStartup.rar
(9.58 KiB) Downloaded 125 times
Last edited by Edward on 24. Aug 2014, 07:05, edited 9 times in total.
Edward
 
Posts: 3
Joined: 23. Aug 2014, 14:45

Re: 4.3.14 conflicts with anti-virus packages.

Postby mpack » 23. Aug 2014, 16:13

Please attach the "VBoxStartup.log" file as the dialog error message says. Zip it first.
mpack
Site Moderator
 
Posts: 28581
Joined: 4. Sep 2008, 17:09
Primary OS: MS Windows 10
VBox Version: PUEL
Guest OSses: Mostly XP

Re: 4.3.14 conflicts with anti-virus packages.

Postby OracleUser87465 » 23. Aug 2014, 19:21

I don't know where to find the log file referenced in the title, so I posted theo nly one I could find.

I have Avast Antivirus installed, version 2014.9.0.2021 with definitions 140823-2

Error I'm getting is attached, from the window. I was previously getting the same error as everyone else before I upgraded to the latest build.

Code: Select all   Expand viewCollapse view
VirtualBox COM Server 4.3.15 r95663 win.amd64 (Aug 21 2014 21:56:18) release log
00:00:00.005000 main     Log opened 2014-08-23T16:38:38.104764700Z
00:00:00.005000 main     Build Type: release
00:00:00.005000 main     OS Product: Windows 7
00:00:00.005000 main     OS Release: 6.1.7601
00:00:00.005000 main     OS Service Pack: 1
00:00:00.026001 main     DMI Product Name: System Product Name
00:00:00.033001 main     DMI Product Version: System Version
00:00:00.033001 main     Host RAM: 12279MB total, 8372MB available
00:00:00.033001 main     Executable: C:\Program Files\Oracle\VirtualBox\VBoxSVC.exe
00:00:00.033001 main     Process ID: 3764
00:00:00.033001 main     Package type: WINDOWS_64BITS_GENERIC
00:00:00.035002          Loading settings file "C:\Users\XXX\.VirtualBox\VirtualBox.xml" with version "1.12-windows"
00:00:00.734042          HostDnsMonitorProxy: Host's DNS information updated:
00:00:00.734042          DNS server 1: 192.168.0.33
00:00:00.791045          VDInit finished
[Insert a few lines about loading my individual virtualbox versions]
00:00:38.176183          ERROR [COM]: aRC=VBOX_E_OBJECT_NOT_FOUND (0x80bb0001) aIID={480cf695-2d8d-4256-9c7c-cce4184fa048} aComponent={SessionMachine} aText={No storage device attached to device slot 0 on port 0 of controller 'IDE'}, preserve=false
00:00:38.182183          ERROR [COM]: aRC=VBOX_E_OBJECT_NOT_FOUND (0x80bb0001) aIID={480cf695-2d8d-4256-9c7c-cce4184fa048} aComponent={SessionMachine} aText={No storage device attached to device slot 0 on port 1 of controller 'IDE'}, preserve=false
00:00:39.434255          ERROR [COM]: aRC=VBOX_E_INVALID_VM_STATE (0x80bb0002) aIID={480cf695-2d8d-4256-9c7c-cce4184fa048} aComponent={Machine} aText={Machine is not locked for session (session state: Unlocked)}, preserve=false
00:00:41.051398          ERROR [COM]: aRC=VBOX_E_OBJECT_NOT_FOUND (0x80bb0001) aIID={3295e6ce-b051-47b2-9514-2c588bfe7554} aComponent={ExtPackManager} aText={No extension pack by the name 'Oracle VM VirtualBox Extension Pack' was found}, preserve=false
00:00:41.062900          ERROR [COM]: aRC=VBOX_E_IPRT_ERROR (0x80bb0005) aIID={480cf695-2d8d-4256-9c7c-cce4184fa048} aComponent={SessionMachine} aText={Saved screenshot data is not available (VERR_NOT_SUPPORTED)}, preserve=false
00:05:04.691292          ERROR [COM]: aRC=VBOX_E_INVALID_VM_STATE (0x80bb0002) aIID={480cf695-2d8d-4256-9c7c-cce4184fa048} aComponent={Machine} aText={Machine is not locked for session (session state: Unlocked)}, preserve=false
00:05:06.292935          ERROR [COM]: aRC=VBOX_E_OBJECT_NOT_FOUND (0x80bb0001) aIID={3295e6ce-b051-47b2-9514-2c588bfe7554} aComponent={ExtPackManager} aText={No extension pack by the name 'Oracle VM VirtualBox Extension Pack' was found}, preserve=false
00:05:06.304936          ERROR [COM]: aRC=VBOX_E_IPRT_ERROR (0x80bb0005) aIID={480cf695-2d8d-4256-9c7c-cce4184fa048} aComponent={SessionMachine} aText={Saved screenshot data is not available (VERR_NOT_SUPPORTED)}, preserve=false
00:10:09.900401          ERROR [COM]: aRC=VBOX_E_INVALID_VM_STATE (0x80bb0002) aIID={480cf695-2d8d-4256-9c7c-cce4184fa048} aComponent={Machine} aText={Machine is not locked for session (session state: Unlocked)}, preserve=false
00:10:11.661062          ERROR [COM]: aRC=VBOX_E_OBJECT_NOT_FOUND (0x80bb0001) aIID={3295e6ce-b051-47b2-9514-2c588bfe7554} aComponent={ExtPackManager} aText={No extension pack by the name 'Oracle VM VirtualBox Extension Pack' was found}, preserve=false
00:10:11.671563          ERROR [COM]: aRC=VBOX_E_IPRT_ERROR (0x80bb0005) aIID={480cf695-2d8d-4256-9c7c-cce4184fa048} aComponent={SessionMachine} aText={Saved screenshot data is not available (VERR_NOT_SUPPORTED)}, preserve=false
00:11:46.925328          ERROR [COM]: aRC=VBOX_E_INVALID_VM_STATE (0x80bb0002) aIID={480cf695-2d8d-4256-9c7c-cce4184fa048} aComponent={Machine} aText={Machine is not locked for session (session state: Unlocked)}, preserve=false
00:11:48.524470          ERROR [COM]: aRC=VBOX_E_OBJECT_NOT_FOUND (0x80bb0001) aIID={3295e6ce-b051-47b2-9514-2c588bfe7554} aComponent={ExtPackManager} aText={No extension pack by the name 'Oracle VM VirtualBox Extension Pack' was found}, preserve=false
00:11:48.534972          ERROR [COM]: aRC=VBOX_E_IPRT_ERROR (0x80bb0005) aIID={480cf695-2d8d-4256-9c7c-cce4184fa048} aComponent={SessionMachine} aText={Saved screenshot data is not available (VERR_NOT_SUPPORTED)}, preserve=false
Attachments
error.png
error.png (17.19 KiB) Viewed 13970 times
Last edited by mpack on 24. Aug 2014, 13:11, edited 1 time in total.
Reason: Added code markers
OracleUser87465
 
Posts: 1
Joined: 23. Aug 2014, 19:06

Re: 4.3.14 conflicts with anti-virus packages.

Postby somnang » 23. Aug 2014, 21:22

The fifth release still spits out error IF you do not install Extension Pack. Extension Pack is not recognized by VirtualBox. You have to attempt to open the Extension Pack via VirtualBox manually. I think everyone mention that many times already but just didn't have the chance to test it out. Just on the fifth release that I actually install the Extension Pack to test that theory out.
somnang
 
Posts: 6
Joined: 16. Jul 2014, 20:19

Re: 4.3.14 conflicts with anti-virus packages.

Postby BrianG61UK » 24. Aug 2014, 03:04

Hello again.
I tried VirtualBox 4.3.15 build 95663 today.
I was running it on Windows 7 Ultimate 64 bit.
I'm using Microsoft Security Essentials (latest version) and MalwareBytes Anti-Malware 2.0.2.1012 Premium together as my anti virus. Most features of both programs are enabled.
I also have Sandboxie 4.12 (64 bit) installed (probably not relevant but thought I'd say anyway).
My virtual machines are all 32 bit. One is Windows 7 Home Premium and the other in Linux Mint.
I installed the 4.3.14 extension pack.
I installed the guest additions included with 4.3.15 build 95663.

Everything seemed to work except:

1. Aero wouldn't work in the WIndows 7 VM. I don't think 3D was working at all but I'm not sure.

2. The first time I installed the guest additions in the Windows 7 VM the VM wouldn't shut down so I had to reset it. After that it shut down and restarted okay.
BrianG61UK
 
Posts: 49
Joined: 21. Mar 2014, 02:15
Location: Reading. Berkshire. UK.
Primary OS: MS Windows 7
VBox Version: PUEL
Guest OSses: Windows, DOS, Linux

Re: 4.3.14 conflicts with anti-virus packages.

Postby Edward » 24. Aug 2014, 15:50

Hi Oracle VirtualBox Team,

I hope that your will post the download link for the fourth test build VirtualBox 4.3.15 (build 95286) as the fifth test build VirtualBox 4.3.15 (build 95663) is not working on my laptop. It failed to start the Ubuntu guest operating system and I have deleted the installation executable file for the fourth test build.
Edward
 
Posts: 3
Joined: 23. Aug 2014, 14:45

Re: 4.3.14 conflicts with anti-virus packages.

Postby mbradfor42 » 24. Aug 2014, 16:19

Just installed VirtualBox 4.3.15 (build 95663) in windows 7 home premium and launch VB and no longer getting errors
mbradfor42
 
Posts: 1
Joined: 24. Aug 2014, 16:17

PreviousNext

Return to VirtualBox on Windows Hosts

Who is online

Users browsing this forum: Google [Bot] and 68 guests