4.3.14 conflicts with anti-virus packages.

Discussions related to using VirtualBox on Windows hosts.

Re: 4.3.14 conflicts with anti-virus packages.

Postby cityclicker » 8. Aug 2014, 16:10

Have now installed VirtualBox 4.3.15 r95286 and no lomger get error message
"relaunching VirtualBox VM process 5"
Host OS: Vista sp2 64 bit
Guest OS: Ubuntu 14.04 LTS 64 bit
CPU: AMD Athlon x2

Thanks for the help posted on this forum by VirtualBox. :D
cityclicker
 
Posts: 1
Joined: 8. Aug 2014, 15:54

Re: 4.3.14 conflicts with anti-virus packages.

Postby emteec » 8. Aug 2014, 16:53

Installed VB 4.3.15-95286 & VM starts up, but the the error msg has now moved to when I launch a VM.

Error Msg: "Failed to install NtCreateSection Monitor ..."

If I disable Online Armor (Premium) Firewall then VMs launch without a problem.

Config:
Windows 8.1 Pro (64-bit)
Online Armor Premium
Avast! Free
emteec
 
Posts: 2
Joined: 8. Sep 2011, 22:50
Primary OS: MS Windows 8
VBox Version: OSE other
Guest OSses: WinXP, Win7, Win 2012 R2

Re: 4.3.14 conflicts with anti-virus packages.

Postby gtirloni » 8. Aug 2014, 22:15

VirtualBox 4.3.15-95286 fixes the issue.

SEP 12.1.2015.2015 - Windows 7 64-bit
gtirloni
 
Posts: 6
Joined: 5. Sep 2011, 05:54
Primary OS: MS Windows 7
VBox Version: OSE other
Guest OSses: Fedora, CentOS, WinXP

Re: 4.3.14 conflicts with anti-virus packages.

Postby FurqanHanif » 8. Aug 2014, 22:24

i want to install Windows xp on Virtual Box but i 'm getting error when i try to start the Windows Xp.. See the Image ... Image Created Successfully but it won't start... :(

2014-08-09_012236.png
2014-08-09_012236.png (19.95 KiB) Viewed 12748 times
FurqanHanif
 
Posts: 16
Joined: 7. Jul 2014, 17:52

Re: 4.3.14 conflicts with anti-virus packages.

Postby linkedPIXEL » 9. Aug 2014, 07:59

After installing the currently active build from the home page (VirtualBox-4.3.14-95030-Win.exe) on a newly formatted computer I received similar error to others. I have Microsoft Security Essentials and Comodo Personal Firewall running. Installing VirtualBox-4.3.15-95286-Win.exe solved the problem.
linkedPIXEL
 
Posts: 1
Joined: 9. Aug 2014, 07:56

Re: 4.3.14 conflicts with anti-virus packages.

Postby cicero » 9. Aug 2014, 19:37

Same problem here on WIN7 64BIT Host. Reinstallation of Virtual BOX last release solved the problem. :D :D :D
cicero
 
Posts: 1
Joined: 9. Aug 2014, 19:33

Re: 4.3.14 conflicts with anti-virus packages.

Postby nodn1 » 9. Aug 2014, 19:42

Error 'supR3HardenedWinInstallHooks' and more

I tried to install the "VirtualBox-4.3.14-95030-Win.exe" in many ways on a Windows 7 64bit, but always without success. I installed normally, an 'as administrator' option and uninstalling the Avast antivirus, reboot the OS and then start the installation but I always get this error 'supR3HardenedWinInstallHooks' when I click on the VirtualBox icon to start the application i get the following error. Please have a look to screenshot.



Image



After the installation of the "special version (VirtualBox 4.3.15 (build 95286)" suggested from "Developers" (I suppose) on this post https://forums.virtualbox.org/viewtopic.php?f=6&t=62615, I get the following error, please see the screenshot.



Image


The susggested 'special' version comes w/o an hash to check the integrity of the installer, seen that is a problematic installation should be a nice to get an SHA256 to verify the file integrity but I cant find it nowhere.





BELOW, the Windows event viewer log:

'event viewer' i get this error ''Product: Oracle VM VirtualBox 4.3.14 -- Error 1706. An installation package for the product Oracle VM VirtualBox 4.3.14 cannot be found. Try the installation again using a valid copy of the installation package 'VirtualBox-4.3.14-r95030-MultiArch_amd64.msi'." Are present more details in xml format:

Name: Application
Origine: MsiInstaller
Data: 05/08/2014 09:18:22
ID evento: 11706
Categoria attività:Nessuna
Livello: Errore
Parole chiave: Classico
Utente: A\a
Computer: a
Descrizione:
Product: Oracle VM VirtualBox 4.3.14 -- Error 1706. An installation package for the product Oracle VM VirtualBox 4.3.14 cannot be found. Try the installation again using a valid copy of the installation package 'VirtualBox-4.3.14-r95030-MultiArch_amd64.msi'.
XML

event:
<Event xmlns="ht[CUT]sche[CUT]event">
<System>
<Provider Name="MsiInstaller" />
<EventID Qualifiers="0">11706</EventID>
<Level>2</Level>
<Task>0</Task>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2014-08-05T07:18:22.000000000Z" />
<EventRecordID>154483</EventRecordID>
<Channel>Application</Channel>
<Computer>a</Computer>
<Security UserID="S-1- [CUT] 000" />
</System>
<EventData>
<Data>Product: Oracle VM VirtualBox 4.3.14 -- Error 1706. An installation package for the product Oracle VM VirtualBox 4.3.14 cannot be found. Try the installation again using a valid copy of the installation package 'VirtualBox-4.3.14-r95030-MultiArch_amd64.msi'.</Data>
<Data>(NULL)</Data>
<Data>(NULL)</Data>
<Data>(NULL)</Data>
<Data>(NULL)</Data>
<Data>(NULL)</Data>
<Data>
</Data>
<Binary>7B38444[CUT]37397D</Binary>
</EventData>
</Event>
nodn1

Posts: 2
Joined: 05 Aug 2014, 17:09
nodn1
 
Posts: 7
Joined: 5. Aug 2014, 16:09
Primary OS: MS Windows 7
VBox Version: OSE other
Guest OSses: windows linux bsd android and others

Re: 4.3.14 conflicts with anti-virus packages.

Postby mariorami » 11. Aug 2014, 02:30

I experienced the same issue but was able to fix it installing VirtualBox 4.3.15 (build 95286)
mariorami
 
Posts: 1
Joined: 11. Aug 2014, 02:29

Re: 4.3.14 conflicts with anti-virus packages.

Postby Vilela » 11. Aug 2014, 04:53

I have the Virtual box 4.3.15 (build 95286). When I try to run a virtual machine ( Ubuntu 32) it shows the following message: Failled to install NtCreateSection monitor: e9 6b 51 12 80 0 0 0 f 5 c3 f 1f 44 0 0 {rc=-8}

Windows 8.1
Vilela
 
Posts: 1
Joined: 11. Aug 2014, 04:33

Re: 4.3.14 conflicts with anti-virus packages.

Postby Amplifrier » 11. Aug 2014, 14:09

I was getting the same error as everyone else in here.

After installing....

Oracle has released a third test build VirtualBox 4.3.15 (build 95286) which addresses some of these issues. Further work is ongoing. Please make sure you try the latest test build before posting.

now my VM is launching.
Amplifrier
 
Posts: 1
Joined: 11. Aug 2014, 14:07

Re: 4.3.14 conflicts with anti-virus packages.

Postby robertlj » 11. Aug 2014, 19:21

Just installed VirtualBox 4.3.14r95030.
Tried to bring up my VM and got the following error.
Failed to open a session for the virtual machine CentosOS .
The virtual machine 'CentosOS ' has terminated unexpectedly during startup with exit code 1.
Result Code: E_FAIL (0x80004005)
Component: Machine
Interface: IMachine {480cf695-2d8d-4256-9c7c-cce4184fa048}
robertlj
 
Posts: 1
Joined: 11. Aug 2014, 19:18

Re: 4.3.14 conflicts with anti-virus packages.

Postby mpack » 11. Aug 2014, 19:26

The first message in this discussion asked you - in big bold, red letters - to try 4.3.15 before posting.
mpack
Site Moderator
 
Posts: 33674
Joined: 4. Sep 2008, 17:09
Primary OS: MS Windows 10
VBox Version: PUEL
Guest OSses: Mostly XP

Re: 4.3.14 conflicts with anti-virus packages.

Postby leeb » 11. Aug 2014, 22:05

FWIW I had the same problem with 4.3.14 installing Ubuntu 14.04.1 64bit as a guest os on Win7 Home Premium SP1 host, Intel i7-4770k, 16GB, Full Norton Internet Security AV, since AV was mentioned as a possible issue causer
All appears fine VirtualBox 4.3.15 with no tinkering or AV disabling (I've no idea if it was the AV causing the problem or not).

Apologies if "me too"s are frowned upon but for me at least I like to see when patches/fixes have worked in certain cases as well as just problems.

Lee
leeb
 
Posts: 1
Joined: 11. Aug 2014, 20:33

Re: 4.3.14 conflicts with anti-virus packages.

Postby wfrancischini » 11. Aug 2014, 23:02

I installed the version 4.3.15, and it worked initially, but after changing the settings of the VM, I again get the following errors:




First:

LoadLibrary failed with error 1790: O logon na rede falhou.





When click OK:


Falha ao abrir uma sessão para a máquina virtual Windows XP.

No error info.

Código de Resultado: RPC_S_SERVER_UNAVAILABLE 0x800706BA (0x800706BA)
Componente: ProgressProxy
Interface: IProgress {c20238e4-3221-4d3f-8891-81ce92d9f913}


Sorry, english(Google Translator).
wfrancischini
 
Posts: 1
Joined: 11. Aug 2014, 22:51

Re: 4.3.14 conflicts with anti-virus packages.

Postby Jide » 11. Aug 2014, 23:21

Same For me,

First i install 4.3.14 and i can not launch Virtual Box
Then i install 4.3.15 and i can launch Virtual Box BUT can not launch VM :

See log + Caps in attachment.

VirtualBox_Error.jpg
VirtualBox_Error.jpg (96.57 KiB) Viewed 11948 times


VBoxStartup.log
(37.96 KiB) Downloaded 73 times
Jide
 
Posts: 1
Joined: 11. Aug 2014, 22:58

PreviousNext

Return to VirtualBox on Windows Hosts

Who is online

Users browsing this forum: TS1997 and 37 guests