4.3.14 conflicts with anti-virus packages.

Discussions related to using VirtualBox on Windows hosts.

Re: 4.3.14 conflicts with anti-virus packages.

Postby jesusatemybaby » 17. Jul 2014, 00:56

I am having the same problem as everyone else:

Windows 7 Home Premium 64 bit
Avast Antivirus

Here are the errors in chronological order.

error 1.png
error 1.png (11.73 KiB) Viewed 7261 times

error 2.png
error 2.png (32.77 KiB) Viewed 7261 times


Any word as to the cause?
jesusatemybaby
 
Posts: 2
Joined: 17. Jul 2014, 00:33

Re: 4.3.14 conflicts with anti-virus packages.

Postby loukingjr » 17. Jul 2014, 01:00

OSX, Linux and Windows Hosts & Guests
There are three groups of people. Those that can count and those that can't.
loukingjr
Volunteer
 
Posts: 8807
Joined: 30. Apr 2009, 09:45
Primary OS: Mac OS X other
VBox Version: PUEL
Guest OSses: just about all that run

Re: 4.3.14 conflicts with anti-virus packages.

Postby jesusatemybaby » 17. Jul 2014, 01:04

Well, not being able to use the software would definitely solve the security issue...
jesusatemybaby
 
Posts: 2
Joined: 17. Jul 2014, 00:33

Re: 4.3.14 conflicts with anti-virus packages.

Postby Anderson » 17. Jul 2014, 01:05

I am using Windows 7 with Symantec Endpoint Protection 11.
supR3HardenedWinReSpawn.png
supR3HardenedWinReSpawn.png (12.64 KiB) Viewed 7257 times

errorvb.png
errorvb.png (34.26 KiB) Viewed 7257 times
Anderson
 
Posts: 1
Joined: 17. Jul 2014, 00:55

Re: 4.3.14 conflicts with anti-virus packages.

Postby nelsonhf » 17. Jul 2014, 01:47

Same problem here. VirtualBox doesn't start and shows the following message:

vbox.png
vbox.png (12.19 KiB) Viewed 7221 times


Host OS: Windows 7 SP1 64-bit
Security Softwares: Comodo Internet Security 7.0.317799.4142 (only firewall, sandbox and HIPS enabled), Avira Anti-Virus Free 14.0.5.464
nelsonhf
 
Posts: 2
Joined: 17. Jul 2014, 01:39
Primary OS: MS Windows 7
VBox Version: PUEL
Guest OSses: Win/Linux

Re: 4.3.14 conflicts with anti-virus packages.

Postby garbage_collected » 17. Jul 2014, 02:44

From my personal PC:
Win7 Pro, SP1, x64, Avast! antivirus (tried disabling Avast! runtime shields but also got the error then).

Win7Pro_SP1_x64_AvastAV.png
Win7Pro_SP1_x64_AvastAV.png (23.11 KiB) Viewed 7200 times



From my corporate laptop:
Win7 Enterprise, SP1, x64, Symantec Endpoint Protection (cannot disable or modify)

Win7Ent_SP1_x64_SymantecEndpointProtection.png
Win7Ent_SP1_x64_SymantecEndpointProtection.png (20.08 KiB) Viewed 7200 times
garbage_collected
 
Posts: 24
Joined: 17. Jul 2014, 02:00

Re: 4.3.14 conflicts with anti-virus packages.

Postby Paran01d » 17. Jul 2014, 02:55

Here are my informations:

OS: Windows 8.1 Professional 64bit - Hardware-based encrypted Samsung SSD 840 Pro
Virtualbox on 4.3.14 incl Guest Additions

Antivirus: Eset Nod32 Antivirus 7.0.302.26

screenshot.12.png
HARDENED
screenshot.12.png (8.76 KiB) Viewed 7197 times

screenshot.13.png
EFAIL
screenshot.13.png (9.49 KiB) Viewed 7197 times


Ok, so I uninstalled the Antivirus software, completely removed virtualbox, rebooted, reinstalled virtualbox.
Same error. Running the GUI with administrative rights didn't change a thing.

i guess Error code -104 should be handled separately to the other errors. The interface IMachine is always the
same compared to other reports of this error.
Last edited by Paran01d on 17. Jul 2014, 08:37, edited 1 time in total.
Paran01d
 
Posts: 1
Joined: 17. Jul 2014, 02:48

Re: 4.3.14 conflicts with anti-virus packages.

Postby Gul » 17. Jul 2014, 05:20

HI All,

Here is what I have done to get rid of this problem.

1. Close down VB Manager
2. Right click on VM Manager
3. Select ' Run as Administrator'
4. Click yes and it should start vm faultless

Hopefully this trick should work for you, seems to me windows permissions issue. That is causing troubles for VB Manager to initialize processes.

cheers
Gul
 
Posts: 1
Joined: 17. Jul 2014, 05:16

Re: 4.3.14 conflicts with anti-virus packages.

Postby mkamois » 17. Jul 2014, 05:48

Hello. got the same problem =\
OS: Win7 x64
AV: BitDefender TS
Error accures when trying to launch vbox manager
2014-07-17 10_45_19-Сетевые подключения.png
2014-07-17 10_45_19-Сетевые подключения.png (25.14 KiB) Viewed 7146 times


The problem is when i tried to downgrade vb to version 4.2.26 i got the same error..
/upd/ successfully downgraded to 4.3.12
mkamois
 
Posts: 1
Joined: 17. Jul 2014, 05:46

Re: 4.3.14 conflicts with anti-virus packages.

Postby garbage_collected » 17. Jul 2014, 05:57

Gul wrote:HI All,

Here is what I have done to get rid of this problem.

1. Close down VB Manager
2. Right click on VM Manager
3. Select ' Run as Administrator'
4. Click yes and it should start vm faultless

Hopefully this trick should work for you, seems to me windows permissions issue. That is causing troubles for VB Manager to initialize processes.

cheers


Unfortunately this did not work for me on my corporate laptop. I got the same error as I posted a few posts above.

Will try on my personal computer (which is giving a different but related error) and report back.

[UPDATE]: It didn't work on my personal computer either. I tried both launching VirtualBox.exe and "VBoxManage.exe startvm <vm_name>" as Administrator. Both gave the same error I posted above.
Last edited by garbage_collected on 17. Jul 2014, 06:25, edited 1 time in total.
garbage_collected
 
Posts: 24
Joined: 17. Jul 2014, 02:00

Re: 4.3.14 conflicts with anti-virus packages.

Postby pa110564 » 17. Jul 2014, 06:13

Can confirm problem 4.3.14 conflicts with anti-virus packages on Windows 7 SP1 64bit + Comodo 7.0.317799.4142.
"Workaround" start as Administrator didn't work.
Downgraded to 4.3.12 - runs again.
pa110564
 
Posts: 1
Joined: 17. Jul 2014, 06:10

Re: 4.3.14 conflicts with anti-virus packages.

Postby jimnms » 17. Jul 2014, 06:14

jesusatemybaby wrote:I am having the same problem as everyone else:

Windows 7 Home Premium 64 bit
Avast Antivirus

Here are the errors in chronological order.

error 1.png

error 2.png


Any word as to the cause?


I'm getting the same errors.

Windows 7 Home Premium 64-bit
Microsoft Security Essentials

Disabling MSSE doesn't fix it.
jimnms
 
Posts: 19
Joined: 7. Mar 2012, 23:01

Re: 4.3.14 conflicts with anti-virus packages.

Postby ikoniq » 17. Jul 2014, 08:03

System:

AMD A10-5800K @ 4.5 GHz
8GB Crucial Ballistix DDR3-1600 RAM
XFX AMD RADEON HD7850 2GB GPU
ASRock Extreme4 FM2A85X Motherboard
Western Digital Caviar Green 1TB HDD
Microsoft Windows 8.1 Professional
F-Secure ISTP (Beta)
VirtualBox 4.3.14

Because I am with F-Secure's Internet Security Technology Preview team, I will go ahead and work with them as well to assist in getting this problem resolved.

Attached, you will see the error screens I get, as well as the configuration of the Virtual Machine that I am trying to use. I say trying because I can't get first boot. I understand that some have found resolution in returning to earlier versions of VirtualBox, but I'd rather help get this one back to working order with the help of F-Secure.

Current F-Secure version info:
F-Secure Internet Security Technology Preview 14.115 build 100

Anti-Virus 11.00 build 20240
DeepGuard 5.0 build 436
E-mail Filtering 1.02 build 14400
Management Agent 8.30 build 43141
User Interface 11.00 build 356
Attachments
VBoxConfig.PNG
VBoxConfig.PNG (57.31 KiB) Viewed 7099 times
errorbox2.PNG
errorbox2.PNG (16.49 KiB) Viewed 7099 times
errorbox1.PNG
errorbox1.PNG (36.34 KiB) Viewed 7099 times
ikoniq
 
Posts: 1
Joined: 17. Jul 2014, 07:45

Re: 4.3.14 conflicts with anti-virus packages.

Postby Eclisse99 » 17. Jul 2014, 08:58

I'm facing this problem too. this is my environment:


Win 7 64 bit SP1
VirtualBox 4.3.14
Antivirus F-Secure Anti-Virus for Workstations 11.60 build 284
Attachments
screenshot.119.png
screenshot.119.png (26.39 KiB) Viewed 7063 times
screenshot.118.png
screenshot.118.png (28.43 KiB) Viewed 7063 times
screenshot.117.png
screenshot.117.png (86.65 KiB) Viewed 7063 times
Eclisse99
 
Posts: 1
Joined: 17. Jul 2014, 08:49

Re: 4.3.14 conflicts with anti-virus packages.

Postby nicorac » 17. Jul 2014, 09:44

Same issue here.
VirtualBox-error1.png
Error starting VB 4.3.14 on Win7-x64 (fully updated)
VirtualBox-error1.png (9.71 KiB) Viewed 7033 times


OS: Windows 7 x64 - Fully updated
Antivirus: Avast NetClient edition, version 4.8
Firewall: Comodo Firewall free, version 7.0.317799.4142
nicorac
 
Posts: 10
Joined: 8. Jul 2008, 09:48

PreviousNext

Return to VirtualBox on Windows Hosts

Who is online

Users browsing this forum: Bing [Bot], Google [Bot], sergeyml, socratis and 53 guests