How To Install Windows 8.1 x86 preview in VirtualBox 4.2.18.

Discussions related to using VirtualBox on Windows hosts.

How To Install Windows 8.1 x86 preview in VirtualBox 4.2.18.

Postby Samabc » 3. Oct 2013, 15:08

How To Install Windows 8.1 x86 preview in VirtualBox 4.2.18.88780 ?


When i try to install i get error(s):-

I can only see the multi colored fish for some time after that error(s).


First Error:-

=> VT-x/AMD-V hardware acceleration is not available on your system ( i use continue after seeing this error )


Second Error:-

=> Your pc need to restart
Please hold down the power button.
Error code: 0x0000000A
Parameters:-
0xFFFFFFE6
0x0000001F
0x00000000
0x81D204AB


How to install win 8.1 ?

:(
Attachments
error2.PNG
error2.PNG (8.67 KiB) Viewed 5001 times
error1.PNG
error1.PNG (8.46 KiB) Viewed 5001 times
Samabc
 
Posts: 1
Joined: 3. Oct 2013, 15:06
Primary OS: MS Windows XP
VBox Version: PUEL
Guest OSses: Win 8.1

Re: How To Install Windows 8.1 x86 preview in VirtualBox 4.2

Postby noteirak » 6. Oct 2013, 10:43

Enable Virtualisation in the BIOS (usually located under some security tab) and disable things that use it, like Hyper-V
Select Windows 8.1 in the OS setting of your VM, and read the sticky post in the windows guest of the forum
Hyperbox - Virtual Infrastructure Manager - https://kamax.io/hbox/
Manage your VirtualBox infrastructure the free way!
noteirak
Site Moderator
 
Posts: 5187
Joined: 13. Jan 2012, 11:14
Primary OS: Debian other
VBox Version: OSE Debian
Guest OSses: Debian, Win 2k8, Win 7

Re: How To Install Windows 8.1 x86 preview in VirtualBox 4.2

Postby shmungerwos » 16. Apr 2015, 06:09

Hey.

Enable Virtualisation in the BIOS (usually located under some security tab) and disable things that use it, like Hyper-V

Which BIOS am I looking to change those settings? The VM or the host?

I am attempting to install Windows 8.1 32-bit in VirtualBox 4.3.26 on an Unregistered Windows 7 64-bit host.
I created the machine using the default settings, except with 2GB RAM and 50GB Hard Drive space.

I get the same errors.
First about the hardware acceleration, then after about 20-30 seconds the Error Code flashes about 10 times, until it loads steady and VB loads an infobox on what to do with the logs and such.

This is my first time ever trying to install a Virtual Machine, so I am not familiar with anything that may be common knowledge.

1. When the machine is started I get the same exact message about hardware acceleration.

2. After 20-30 seconds:

vb2.png
vb2.png (54.1 KiB) Viewed 1989 times


3. And finally:

vb3.png
vb3.png (34.92 KiB) Viewed 1989 times


My VM Info

Code: Select all   Expand viewCollapse view
Name:            8.1 for Testing
Groups:          /
Guest OS:        Windows 8.1 (32 bit)
UUID:            1019b092-b44e-4415-b59b-454bdf5348a5
Config file:     C:\Users\Shulem\VirtualBox VMs\8.1 for Testing\8.1 for Testing.
vbox
Snapshot folder: C:\Users\Shulem\VirtualBox VMs\8.1 for Testing\Snapshots
Log folder:      C:\Users\Shulem\VirtualBox VMs\8.1 for Testing\Logs
Hardware UUID:   1019b092-b44e-4415-b59b-454bdf5348a5
Memory size:     2048MB
Page Fusion:     off
VRAM size:       128MB
CPU exec cap:    100%
HPET:            off
Chipset:         piix3
Firmware:        BIOS
Number of CPUs:  1
PAE:             on
Long Mode:       off
Synthetic CPU:   off
CPUID overrides: None
Boot menu mode:  message and menu
Boot Device (1): Floppy
Boot Device (2): DVD
Boot Device (3): HardDisk
Boot Device (4): Not Assigned
ACPI:            on
IOAPIC:          on
Time offset:     0ms
RTC:             local time
Hardw. virt.ext: on
Nested Paging:   on
Large Pages:     on
VT-x VPID:       on
VT-x unr. exec.: on
State:           guru meditation (since 2015-04-16T03:12:24.015000000)
Monitor count:   1
3D Acceleration: off
2D Video Acceleration: off
Teleporter Enabled: off
Teleporter Port: 0
Teleporter Address:
Teleporter Password:
Tracing Enabled: off
Allow Tracing to Access VM: off
Tracing Configuration:
Autostart Enabled: off
Autostart Delay: 0
Default Frontend:
Storage Controller Name (0):            IDE
Storage Controller Type (0):            PIIX4
Storage Controller Instance Number (0): 0
Storage Controller Max Port Count (0):  2
Storage Controller Port Count (0):      2
Storage Controller Bootable (0):        on
Storage Controller Name (1):            SATA
Storage Controller Type (1):            IntelAhci
Storage Controller Instance Number (1): 0
Storage Controller Max Port Count (1):  30
Storage Controller Port Count (1):      1
Storage Controller Bootable (1):        on
IDE (1, 0): D: (UUID: 00445644-0000-0000-0000-00000000443a)
SATA (0, 0): C:\Users\Shulem\VirtualBox VMs\8.1 for Testing\8.1 for Testing.vdi
(UUID: 289c8c41-7cea-4aa5-85ca-acb3141f211a)
NIC 1:           MAC: 080027DA61DD, Attachment: NAT, Cable connected: on, Trace:
 off (file: none), Type: 82540EM, Reported speed: 0 Mbps, Boot priority: 0, Prom
isc Policy: deny, Bandwidth group: none
NIC 1 Settings:  MTU: 0, Socket (send: 64, receive: 64), TCP Window (send:64, re
ceive: 64)
NIC 2:           disabled
NIC 3:           disabled
NIC 4:           disabled
NIC 5:           disabled
NIC 6:           disabled
NIC 7:           disabled
NIC 8:           disabled
Pointing Device: USB Tablet
Keyboard Device: PS/2 Keyboard
UART 1:          disabled
UART 2:          disabled
LPT 1:           disabled
LPT 2:           disabled
Audio:           enabled (Driver: DSOUND, Controller: HDA)
Clipboard Mode:  disabled
Drag'n'drop Mode: disabled
Session type:    GUI/Qt
Video mode:      1024x768x24 at 0,0
VRDE:            disabled
USB:             enabled
EHCI:            disabled

USB Device Filters:

<none>

Available remote USB devices:

<none>

Currently Attached USB Devices:

<none>

Bandwidth groups:  <none>

Shared folders:  <none>

VRDE Connection:    not active
Clients so far:     0

Video capturing:    not active
Capture screens:    0
Capture file:       C:\Users\Shulem\VirtualBox VMs\8.1 for Testing\8.1 for Testi
ng.webm
Capture dimensions: 1024x768
Capture rate:       512 kbps
Capture FPS:        25

Guest:

Configured memory balloon size:      0 MB
OS type:                             Windows81
Additions run level:                 0

Guest Facilities:

No active facilities.


My VBox.log file:

VBox.zip
(40.12 KiB) Downloaded 13 times
shmungerwos
 
Posts: 1
Joined: 16. Apr 2015, 04:56

Re: How To Install Windows 8.1 x86 preview in VirtualBox 4.2

Postby mpack » 16. Apr 2015, 11:57

You need to enable VT-x support in the host BIOS.
mpack
Site Moderator
 
Posts: 27678
Joined: 4. Sep 2008, 17:09
Primary OS: MS Windows 10
VBox Version: PUEL
Guest OSses: Mostly XP


Return to VirtualBox on Windows Hosts

Who is online

Users browsing this forum: Google [Bot] and 35 guests