Updated to 4.1.4 and now it wont start the guest

Discussions related to using VirtualBox on Windows hosts.

Updated to 4.1.4 and now it wont start the guest

Postby Scary jerry0 » 5. Oct 2011, 15:03

Result Code:
E_FAIL (0x80004005)
Component:
Machine
Interface:
IMachine {5eaa9319-62fc-4b0a-843c-0cb1940f8a91}

Above is the error code. Im using windows xp 32-bit
i updated from 4.0.4 i believe, to 4.1.4 and now when i click on start to start the guest, it says "Cannot access the kernel driver!" then when you click ok another thing pops up with the above error code.
How do i fix this?


by the way i have no idea what "Vbox version" so i have no idea if it is OSE other, or not.
Scary jerry0
 
Posts: 3
Joined: 5. Oct 2011, 14:58
Primary OS: MS Windows XP
VBox Version: OSE other
Guest OSses: Ubuntu

Re: Updated to 4.1.4 and now it wont start the guest

Postby flohha » 5. Oct 2011, 18:49

Hi!
i have the same error. After upgrading from 4.0.4 to 4.1.4 none of the guests starts. only get the error and code :
" cannot access the kernel driver!"
and after clicking the abort button i get code:

"Istunnon avaus virtuaalikoneeseen virtualXP epäonnistui.

The virtual machine 'virtualXP' has terminated unexpectedly during startup.

Tulos koodi:E_FAIL (0x80004005)
Komponetti:Machine
Sovitin:IMachine {5eaa9319-62fc-4b0a-843c-0cb1940f8a91}"

what happened and how i fix this?
host machine win7 64bit
guests:
win xp32bit
fedora
os/2
android
menuetOS
reactOS
flohha
 
Posts: 2
Joined: 5. Oct 2011, 18:37
Primary OS: MS Windows 7
VBox Version: OSE other
Guest OSses: xp, fedora, os/2

Re: Updated to 4.1.4 and now it wont start the guest

Postby La(r)Go » 5. Oct 2011, 19:06

Hi,
I got the same error as mentioned after updating to version 4.1.4 on Win7 x64 host machine...
VirtualBox is unable to run any of my guest systems (Ubuntu, Fedora, Win7, WinXP WinServer 2008, etc...).

New created virtual boxes can't be run, too...
La(r)Go
 
Posts: 5
Joined: 22. Sep 2009, 19:24
Location: Herzogenrath, Germany
Primary OS: MS Windows 7
VBox Version: PUEL
Guest OSses: Debian, Fedora, Ubuntu, Kubuntu, WinXP

Re: Updated to 4.1.4 and now it wont start the guest

Postby flohha » 5. Oct 2011, 19:08

Hi!
this is update for my earlier post:
it seems to be so that the 4.1.4 package is somehow broken. I uninstalled the program and tried to "fresh" install 4.1.4 version and it got interrupted and aborted.
After that i installed the 4.0.12 version and everything is ok now.
flohha
 
Posts: 2
Joined: 5. Oct 2011, 18:37
Primary OS: MS Windows 7
VBox Version: OSE other
Guest OSses: xp, fedora, os/2

Re: Updated to 4.1.4 and now it wont start the guest

Postby kkingrid » 5. Oct 2011, 20:09

Hi!
i have the same error. After upgrading from 4.1.2 to 4.1.4 none of the guests starts. only get the error and code :
" cannot access the kernel driver!"

OS: W7 64 bit
Guest : W7, linux ( ubuntu, suse and others )

Dowgrading to 4.1.2 and guests works fine. :oops:
kkingrid
 
Posts: 3
Joined: 5. Oct 2011, 19:57
Primary OS: MS Windows 7
VBox Version: OSE other
Guest OSses: w7,linux

Re: Updated to 4.1.4 and now it wont start the guest

Postby Scary jerry0 » 5. Oct 2011, 20:24

If you downgrade do you have to resetup the guest?
Or will it keep the guest and it's data?
Scary jerry0
 
Posts: 3
Joined: 5. Oct 2011, 14:58
Primary OS: MS Windows XP
VBox Version: OSE other
Guest OSses: Ubuntu

Re: Updated to 4.1.4 and now it wont start the guest

Postby kkingrid » 5. Oct 2011, 20:47

I recovery a restorepoint from windows 7 before install vbox 4.1.4.
After windows 7 restart vbox 4.1.2 works normal. :oops:
kkingrid
 
Posts: 3
Joined: 5. Oct 2011, 19:57
Primary OS: MS Windows 7
VBox Version: OSE other
Guest OSses: w7,linux

Re: Updated to 4.1.4 and now it wont start the guest

Postby Scary jerry0 » 6. Oct 2011, 02:10

I moved the virtual machine and uninstalled 4.1.4.
then i installed 4.1.2 and removed the old because it was removed then added the VM from where i moved it to. It runs fine now.
Scary jerry0
 
Posts: 3
Joined: 5. Oct 2011, 14:58
Primary OS: MS Windows XP
VBox Version: OSE other
Guest OSses: Ubuntu

Re: Updated to 4.1.4 and now it wont start the guest

Postby tmm_dk » 12. Oct 2011, 11:44

Hi Guys

I've had the same problem with the 4.1.4 version.
I then re-installed the package by rightclicking on the executable and chose "Run as...", then removed the tick in the "prevent the program... ". Chose Repair in the programs options for either repairing or remove.
Now my OS'es are starting as they should.

Hope this helps.

Regards

Edit: corrected for a typo.
tmm_dk
 
Posts: 1
Joined: 12. Oct 2011, 11:39
Primary OS: MS Windows 7
VBox Version: OSE other
Guest OSses: Linux, FreeBSD

Re: Updated to 4.1.4 and now it wont start the guest

Postby madmac88 » 13. Oct 2011, 01:18

That did the trick for me. Thanks for the tip!

I had to add the "VirtualBox Host-Only Ethernet Adapter" back in, but so far everything is look good. :lol:

tmm_dk wrote:Hi Guys

I've had the same problem with the 4.1.4 version.
I then re-installed the package by rightclicking on the executable and chose "Run as...", then removed the tick in the "prevent the program... ". Chose Repair in the programs options for either repairing or remove.
Now my OS'es are starting as they should.

Hope this helps.

Regards

Edit: corrected for a typo.
madmac88
 
Posts: 2
Joined: 23. Jan 2009, 20:19
Primary OS: MS Windows XP
VBox Version: PUEL
Guest OSses: Linux, Windows Server 2003/2008

Re: Updated to 4.1.4 and now it wont start the guest

Postby ocean_explorer » 8. Nov 2011, 09:16

Hi,

I'm having this issue upgrading from 4.1.2 to 4.1.6

Host OS is Win 7. I have many types of guests, but all report the 'cannot access kernel driver' error.

Reboot and repair install makes no impact. Uninstalling and re-installing 4.1.2 also produces the error.

I have checked for 'C:\users\<your username>\AppData\Local\VirtualStore\Program Files\Oracle', but only an empty 'C:\Users\Owner\AppData\Local\VirtualStore' directory.

I would be grateful for any further pointers?
Thanks
ocean_explorer
 
Posts: 1
Joined: 8. Nov 2011, 08:52
Primary OS: MS Windows 7
VBox Version: OSE other
Guest OSses: Linux FreeBSD WinXP Android

Re: Updated to 4.1.4 and now it wont start the guest

Postby wearyofallthiscrap » 14. Nov 2011, 01:36

ocean_explorer wrote:I'm having this issue upgrading from 4.1.2 to 4.1.6

Host OS is Win 7. I have many types of guests, but all report the 'cannot access kernel driver' error.

Reboot and repair install makes no impact. Uninstalling and re-installing 4.1.2 also produces the error.

I have checked for 'C:\users\<your username>\AppData\Local\VirtualStore\Program Files\Oracle', but only an empty 'C:\Users\Owner\AppData\Local\VirtualStore' directory.


I have no advice, but can only report seeing the same thing today. A few days ago, I had upgraded from 4.1.4 to 4.1.6 on a Windows XP host and everything started up fine. Now I'm seeing the same kernel driver error message.

I'm going to try uninstallaing and reinstalling down to 4.1.4 or maybe 4.1.2. So far I'm 0 for 3 on this whole virtualbox thing; everything is fine as long as the host is not rebooted, if it is then something new goes wrong every time.
wearyofallthiscrap
 
Posts: 31
Joined: 8. Nov 2011, 16:10
Primary OS: MS Windows 7
VBox Version: PUEL
Guest OSses: Ubuntu/Debian


Return to VirtualBox on Windows Hosts

Who is online

Users browsing this forum: No registered users and 29 guests