VirtualBox 2.2.0 installation problem

Discussions related to using VirtualBox on Windows hosts.

VirtualBox 2.2.0 installation problem

Postby mantiz » 9. Apr 2009, 12:11

I had previously installed VB-2.1.4 and updated to 2.2.0 with no problems except of the Host-Network-Problem discussed in another thread.
Therefore I uninstalled VB completely and wanted to install a fresh version of 2.2.0 but the installation process stopped after the second driver installed, the rollback mechanism started and the last screen says something like "a premature error occured. try again later".

I tried it a few times without success.

I then installed VB-2.1.4 and updated to 2.2.0 without any problem except the Host-Network-Problem, so I startet the setup of 2.2.0 again and chose 'repair'.

After that everything worked fine except of the Network/NAT-Problem already reported here: http://www.virtualbox.org/ticket/3655

I wonder why the new fresh installation of version 2.2.0 doesn't work for me but I don't know where to search for errors because the error message doesn't give any hint to look for. :(
mantiz
 
Posts: 9
Joined: 4. May 2008, 14:57

Re: VirtualBox 2.2.0 installation problem

Postby anglesccs » 9. Apr 2009, 14:50

I have the same problem.
anglesccs
 
Posts: 2
Joined: 9. Apr 2009, 14:48
Primary OS: Ubuntu 8.04
VBox Version: PUEL
Guest OSses: ubuntu

Re: VirtualBox 2.2.0 installation problem

Postby LoB » 9. Apr 2009, 17:56

Me too.. :evil:
LoB
 
Posts: 1
Joined: 9. Apr 2009, 17:51
Primary OS: MS Windows XP
VBox Version: OSE other
Guest OSses: Linux, Aros, Amithlon

Re: VirtualBox 2.2.0 installation problem

Postby bsandro » 10. Apr 2009, 11:41

I have the same problem. :(
bsandro
 
Posts: 1
Joined: 10. Apr 2009, 11:20
Primary OS: MS Windows Vista
VBox Version: PUEL
Guest OSses: Win XP, Linux

Re: VirtualBox 2.2.0 installation problem

Postby Someone4746 » 10. Apr 2009, 15:08

Same problem here VirtualBox 2.2.0 can only be installed by installing over 2.1.4 and then repairing.
or by not installing the network driver. (unchecking it during installation) :(

Using: Windows xp sp3

Bug ticket: #3686
Someone4746
 
Posts: 26
Joined: 1. Nov 2008, 12:51

Re: VirtualBox 2.2.0 installation problem

Postby pixecs » 10. Apr 2009, 21:47

Some problem on WinXP host but after 1 hour of install->uninstall i give up and choose to stick with 2.1.4, and now i'm a happy man :mrgreen:
pixecs
 
Posts: 8
Joined: 10. Apr 2009, 21:39
Primary OS: openSUSE
VBox Version: OSE other
Guest OSses: Windows XP

Re: VirtualBox 2.2.0 installation problem

Postby Someone4746 » 11. Apr 2009, 22:00

Please can some one try and help fix this issue its quite annoying i really want to try the new 3D support on linux.

What can possibly interfere with the installation of the network drivers i tried practiclly every type of cleaning i know of any remains of virtualbox is there anything in particular that may cause this issue?
Someone4746
 
Posts: 26
Joined: 1. Nov 2008, 12:51

Re: VirtualBox 2.2.0 installation problem

Postby Perryg » 11. Apr 2009, 23:45

From what I read there is an issue with NAT getting DHCP information to the guest.

You might try to put the address information in the guest manually until this gets resolved.

I checked my network for an ip address that was not being used and entered it in the guest along with subnet, gateway, and dns.
Rebooted and it worked.
Perryg
Site Moderator
 
Posts: 34373
Joined: 6. Sep 2008, 22:55
Primary OS: Linux other
VBox Version: OSE self-compiled
Guest OSses: *NIX

Re: VirtualBox 2.2.0 installation problem

Postby Someone4746 » 12. Apr 2009, 02:10

Perryg wrote:From what I read there is an issue with NAT getting DHCP information to the guest.

You might try to put the address information in the guest manually until this gets resolved.

I checked my network for an ip address that was not being used and entered it in the guest along with subnet, gateway, and dns.
Rebooted and it worked.

Thats another issue i think there is in this new version, but i cant tell myself since...

VirtualBox 2.2.0 doesn't even want to install for me...

I really hope the next version will be better...

Lets hope they manage to reproduce and fix this.
Someone4746
 
Posts: 26
Joined: 1. Nov 2008, 12:51

Re: VirtualBox 2.2.0 installation problem

Postby virtboxuser » 12. Apr 2009, 22:42

I cannot uninstall this f... shit.
Why do they release soft whith such serious issue ?
virtboxuser
 
Posts: 1
Joined: 12. Apr 2009, 22:39
Primary OS: MS Windows Vista
VBox Version: OSE other
Guest OSses: .

Re: VirtualBox 2.2.0 installation problem

Postby bigo » 13. Apr 2009, 02:48

I confirm this as well. On a win XP SP3, I upgraded from 2.1.4 to 2.2.0 and since networking was broken ( the bridging problem ) I reinstalled as suggested but I still had no networking, so i completely removed 2.2.0 and tried to perform a clean install. Installation failed with an "error" and performed a rollback.
Last edited by bigo on 13. Apr 2009, 15:57, edited 3 times in total.
bigo
 
Posts: 2
Joined: 13. Apr 2009, 01:26
Primary OS: Ubuntu 8.10
VBox Version: PUEL
Guest OSses: Win2k, ubuntu 8.10 server

Re: VirtualBox 2.2.0 installation problem

Postby gberberoglu » 13. Apr 2009, 15:18

Same here.. Previously I successfuly updated vbox 2.1 to 2.2 BETA. Now I uninstalled vbox & network adapter to clean installation, but setup says there is an error and rolls back. Is there any CL parameter for setup to get a detailed log ?
gberberoglu
 
Posts: 1
Joined: 13. Apr 2009, 15:15
Primary OS: MS Windows Vista
VBox Version: PUEL
Guest OSses: Ubuntu

Re: VirtualBox 2.2.0 installation problem

Postby Someone4746 » 13. Apr 2009, 17:44

gberberoglu wrote:Same here.. Previously I successfuly updated vbox 2.1 to 2.2 BETA. Now I uninstalled vbox & network adapter to clean installation, but setup says there is an error and rolls back. Is there any CL parameter for setup to get a detailed log ?


Read the following:
How to enable Windows Installer logging

I opened a bug report ticket about this issue here: #3686
You can upload your log file there to try and help with fixing the bug.
Someone4746
 
Posts: 26
Joined: 1. Nov 2008, 12:51

Re: VirtualBox 2.2.0 installation problem

Postby bigo » 13. Apr 2009, 18:00

Read the following:
How to enable Windows Installer logging

I opened a bug report ticket about this issue here: #3686
You can upload your log file there to try and help with fixing the bug.



my logs are already here:

http://www.virtualbox.org/ticket/3659

and looking at them it seems it's a problem with installing the network drivers... lot's of network related issues in this release I see :shock:
bigo
 
Posts: 2
Joined: 13. Apr 2009, 01:26
Primary OS: Ubuntu 8.10
VBox Version: PUEL
Guest OSses: Win2k, ubuntu 8.10 server

Re: VirtualBox 2.2.0 installation problem

Postby Someone4746 » 14. Apr 2009, 18:06

bigo wrote:my logs are already here:

http://www.virtualbox.org/ticket/3659

and looking at them it seems it's a problem with installing the network drivers... lot's of network related issues in this release I see :shock:

Guess ill call this release VirtualBox 2.2.0 broken network edition :roll:

Our logs seem to show the same error, guess its just a matter of them fixing it now.
Someone4746
 
Posts: 26
Joined: 1. Nov 2008, 12:51

Next

Return to VirtualBox on Windows Hosts

Who is online

Users browsing this forum: Google [Bot], Holygamer and 19 guests