Error Launching Virtual Machine

Discussions related to using VirtualBox on Windows hosts.

Error Launching Virtual Machine

Postby nickname1234 » 27. Oct 2021, 21:48

Hello, it seems that either a Windows Security update or new VBOX version has caused an error. We cannot get any VM to power on anymore. We are using Windows 10 H121 with latest patches. Here are the errors. We have uninstalled/re-installed multiple times via directions on other posts in this forum. I have tried the previous version and the latest beta version and the same issues. I tried installed the Windows Update Preview patches to see if maybe that would fix too but it didn't. We use secure boot, Windows Defender and Crowdstrike and they cannot be disabled. Our dev teams suspect the lastest Windows 10 patches are the cause because it was working fine until recently. I even tried not installing under program files just to test.

Any ideas? Thanks!!

**for others having a similar issue I was able to get version 6.1.22 working after deleting the two virtualbox folders listed under my profile C:\Users\Username the folders are called .Virtualbox and Virtualbox VMs. Not sure if any settings or VM's need to be moved before deleting.**


Failed to open a session for the virtual machine kubuntu.

Failed to load R0 module C:\Program Files\Oracle\VirtualBox/VMMR0.r0: SUP_IOCTL_LDR_OPEN failed (VERR_LDR_GENERAL_FAILURE).

Failed to load VMMR0.r0 (VERR_LDR_GENERAL_FAILURE).

Result Code: E_FAIL (0x80004005)
Component: ConsoleWrap
Interface: IConsole {872da645-4a9b-1727-bee2-5585105b9eed}

VBOX LOG

00:00:02.961001 VirtualBox VM 6.1.28 r147628 win.amd64 (Oct 18 2021 18:49:03) release log
00:00:02.961004 Log opened 2021-10-27T13:09:43.738230900Z
00:00:02.961004 Build Type: release
00:00:02.961006 OS Product: Windows 10
00:00:02.961007 OS Release: 10.0.19042
00:00:02.961007 OS Service Pack:
00:00:03.055463 DMI Product Name: Precision 5550
00:00:03.058851 DMI Product Version:
00:00:03.058858 Firmware type: UEFI
00:00:03.059343 Secure Boot: VERR_PRIVILEGE_NOT_HELD
00:00:03.059353 Host RAM: 32509MB (31.7GB) total, 22062MB (21.5GB) available
00:00:03.059355 Executable: C:\Program Files\Oracle\VirtualBox\VirtualBoxVM.exe
00:00:03.059356 Process ID: 12956
00:00:03.059356 Package type: WINDOWS_64BITS_GENERIC
00:00:03.060205 Installed Extension Packs:
00:00:03.060237 None installed!
00:00:03.060972 Console: Machine state changed to 'Starting'
00:00:03.061816 Qt version: 5.6.2
00:00:03.063482 GUI: UIMediumEnumerator: Medium-enumeration finished!
00:00:03.165353 PDMLdr: pdmR3LoadR0U: pszName="VMMR0.r0" rc=VERR_LDR_GENERAL_FAILURE szErr="SUP_IOCTL_LDR_OPEN failed"
00:00:03.165392 VMSetError: F:\tinderbox\win-6.1\src\VBox\VMM\VMMR3\PDMLdr.cpp(733) int __cdecl pdmR3LoadR0U(struct UVM *,const char *,const char *,const char *); rc=VERR_LDR_GENERAL_FAILURE
00:00:03.165394 VMSetError: Failed to load R0 module C:\Program Files\Oracle\VirtualBox/VMMR0.r0: SUP_IOCTL_LDR_OPEN failed
00:00:03.165417 VMSetError: F:\tinderbox\win-6.1\src\VBox\VMM\VMMR3\VM.cpp(567) int __cdecl vmR3CreateU(struct UVM *,unsigned int,int (__cdecl *)(struct UVM *,struct VM *,void *),void *); rc=VERR_LDR_GENERAL_FAILURE
00:00:03.165418 VMSetError: Failed to load VMMR0.r0
00:00:03.165808 ERROR [COM]: aRC=E_FAIL (0x80004005) aIID={872da645-4a9b-1727-bee2-5585105b9eed} aComponent={ConsoleWrap} aText={Failed to load R0 module C:\Program Files\Oracle\VirtualBox/VMMR0.r0: SUP_IOCTL_LDR_OPEN failed (VERR_LDR_GENERAL_FAILURE).
00:00:03.165837 Failed to load VMMR0.r0 (VERR_LDR_GENERAL_FAILURE)}, preserve=false aResultDetail=-618
00:00:03.166090 Console: Machine state changed to 'PoweredOff'
00:00:03.170673 Power up failed (vrc=VERR_LDR_GENERAL_FAILURE, rc=E_FAIL (0X80004005))
00:00:03.671005 GUI: UIMachineViewNormal::resendSizeHint: Restoring guest size-hint for screen 0 to 1856x1135
00:00:03.671078 ERROR [COM]: aRC=E_ACCESSDENIED (0x80070005) aIID={4680b2de-8690-11e9-b83d-5719e53cf1de} aComponent={DisplayWrap} aText={The console is not powered up (Display::setVideoModeHint)}, preserve=false aResultDetail=0
00:00:03.671347 GUI: Aborting startup due to power up progress issue detected...
nickname1234
 
Posts: 3
Joined: 27. Oct 2021, 21:40

Re: Error Launching Virtual Machine

Postby Steef » 29. Oct 2021, 07:07

I'm having the same issue. However, I am only having this on version 6.1.28, going back to 6.1.26 solved the issue.
Steef
 
Posts: 3
Joined: 29. Nov 2012, 13:18


Return to VirtualBox on Windows Hosts

Who is online

Users browsing this forum: scottgus1 and 71 guests