Page 1 of 1

VMs wont start after upgrade

PostPosted: 24. Oct 2021, 21:57
by red7en
I upgraded Virtual Box to 6.1.28 (Windows Host) and now getting this error message an all of my VMs.
Failed to open a session for the virtual machine
Call to NEMR0InitVMPart2 failed: VERR_NEM_INIT_FAILED (VERR_NEM_VM_CREATE_FAILED).
Result Code: E_FAIL (0x80004005)
Component: ConsoleWrap
Interface: IConsole {872da645-4a9b-1727-bee2-5585105b9eed}


Any advice will be appreciated.

Re: VMs wont start after upgrade

PostPosted: 24. Oct 2021, 23:02
by scottgus1
Downgrade back to your previous version, especially if it is a 10 host. 6.1.28 has a bug.

Re: VMs wont start after upgrade

PostPosted: 27. Oct 2021, 13:16
by JonG at FS
red7en wrote:I upgraded Virtual Box to 6.1.28 (Windows Host) and now getting this error message an all of my VMs.
Failed to open a session for the virtual machine
Call to NEMR0InitVMPart2 failed: VERR_NEM_INIT_FAILED (VERR_NEM_VM_CREATE_FAILED).
Result Code: E_FAIL (0x80004005)
Component: ConsoleWrap
Interface: IConsole {872da645-4a9b-1727-bee2-5585105b9eed}


Any advice will be appreciated.


To confirm: I see this exact same behaviour, with character-for-character identical diagnostic output, on a Windows 10 host (all recent patches applied) and Ubuntu desktop.

uname -a output:
Linux jon-ubuntu 5.11.0-38-generic #42-Ubuntu SMP Fri Sep 24 14:03:54 UTC 2021 x86_64 x86_64 x86_64 GNU/Linux

I can also confirm that backgrading to 6.1.22 and rebooting fixed the problem, and the existing VM could now load.

Re: VMs wont start after upgrade

PostPosted: 28. Oct 2021, 02:57
by AndyCot
I would not go back to 6.1.22 as 6.1.26 works in my testing.