Black screen when ever I start a VM

Discussions related to using VirtualBox on Windows hosts.

Black screen when ever I start a VM

Postby katana85 » 4. Mar 2021, 07:55

Hello. I am getting a black screen whenever I start the VM in my windows 10 laptop. I double checked the BIOS and the virtualization is enabled, also I checked the windows features and Hyper-V is enabled. I also made sure that everything in this laptop is up to date including the BIOS but still the issue still there.

Note: I am attaching the latest log for trying to run Manjaro KDE.

And thank you.
Attachments
Manjaro KDE-2021-03-04-08-33-21.log
(126.25 KiB) Downloaded 7 times
katana85
 
Posts: 4
Joined: 12. Jul 2019, 07:36

Re: Black screen when ever I start a VM

Postby mpack » 4. Mar 2021, 11:59

katana85 wrote:also I checked the windows features and Hyper-V is enabled.

You want Hyper-v to be disabled, not enabled.

See last post in FAQ: I have a 64bit host, but can't install 64bit guests.
mpack
Site Moderator
 
Posts: 33464
Joined: 4. Sep 2008, 17:09
Primary OS: MS Windows 10
VBox Version: PUEL
Guest OSses: Mostly XP

Re: Black screen when ever I start a VM

Postby katana85 » 8. Mar 2021, 06:35

I disabled the Hyper-V but still the same.
katana85
 
Posts: 4
Joined: 12. Jul 2019, 07:36

Re: Black screen when ever I start a VM

Postby mpack » 8. Mar 2021, 12:21

If it's still the same then Hyper-v has not been disabled. To prove me wrong just provide another log (zipped this time please), that doesn't have the following lines in it:
00:00:09.482711 HM: HMR3Init: Attempting fall back to NEM: VT-x is not available
00:00:09.597647 NEM: WHvCapabilityCodeHypervisorPresent is TRUE, so this might work...

I gave you link to the FAQ that tells you what to do.
mpack
Site Moderator
 
Posts: 33464
Joined: 4. Sep 2008, 17:09
Primary OS: MS Windows 10
VBox Version: PUEL
Guest OSses: Mostly XP


Return to VirtualBox on Windows Hosts

Who is online

Users browsing this forum: No registered users and 17 guests