Videoaufzeichnung friert ein

Allgemeine Diskussionen über den Einsatz von VirtualBox.

Videoaufzeichnung friert ein

Postby bernd105 » 1. May 2017, 14:29

Hallo zusammen,

ich zeichne regelmäßig Videos auf, während ich von einer Linux-ISO boote. Bis einschließlich Virtualbox 5.1.18 hat es ohne Probleme funktioniert. Seit dem Update auf 5.1.22 habe ich das Problem, dass nur die ersten paar Sekunden im Video zu sehen sind - der Rest des Videos ist "eingefroren".

Was ich mache / wie es nachgestellt werden kann:
Neue Linux-VM erstellen, ISO (bei mir Arch Linux) auf DVD-Laufwerk mounten, VM starten. Der Bootscreen der CD wird angezeigt. Jetzt starte ich die Videoaufnahme und drücke anschließend im Linux-Boot-Screen auf Enter. Es kommen ein paar Meldungen am unteren Bildschirmrand (z. B. "Loading boot/x86_64/archiso.img...").
Anschließend wird der Bildschirmmodus "umgeschalten" (ich weiß die technische Bezeichnung nicht) und es erscheint "Probing EDD ..." am oberen Bildschirmrand. Das ist im Video allerdings schon nicht mehr zu sehen. Es sieht im Video so aus, als würde die VM immer noch im Bootscreen "hängen" - kurz bevor die Bildschirmumschaltung durchgeführt wurde.

Das Problem konnte ich auf Win10 und Arch Linux als Host-Betriebssystem nachstellen.

Hat jemand anderes auch diese Erfahrung machen können?

Viele Grüße,
Bernd
bernd105
 
Posts: 2
Joined: 1. May 2017, 14:17

Re: Videoaufzeichnung friert ein

Postby bernd105 » 20. Aug 2017, 21:21

Also spätestens mit Version 5.1.26 kann ich das fehlerhafte Verhalten nicht mehr beobachten. Das Video wird wieder ohne Probleme aufgezeichnet.
bernd105
 
Posts: 2
Joined: 1. May 2017, 14:17

Re: Videoaufzeichnung friert ein

Postby Martin » 20. Aug 2017, 22:11

Danke für die Rückmeldung!
Martin
Volunteer
 
Posts: 1823
Joined: 30. May 2007, 18:05
Primary OS: Fedora 18
VBox Version: PUEL
Guest OSses: XP, Win7, Linux, OS/2


Return to Allgemeine Diskussionen

Who is online

Users browsing this forum: No registered users and 4 guests