[Fixed] USB Still Not Working

For discussions related to using VirtualBox on Mac OS X pre-releases

Re: [Fixed] USB Still Not Working

Postby blitz » 28. Oct 2015, 20:25

Hey, thanks for the response.

I just rechecked the Extension Pack. It was installed. I upgraded that too though to 3.32. I still can't see any USB devices in the list.
blitz
 
Posts: 4
Joined: 28. Oct 2015, 19:50

Re: [Fixed] USB Still Not Working

Postby loukingjr » 28. Oct 2015, 20:27

uh, the extension pack has to match the VirtualBox version.
OSX, Linux and Windows Hosts & Guests
There are three groups of people. Those that can count and those that can't.
loukingjr
Volunteer
 
Posts: 8827
Joined: 30. Apr 2009, 09:45
Primary OS: Mac OS X other
VBox Version: PUEL
Guest OSses: just about all that run

Re: [Fixed] USB Still Not Working

Postby blitz » 28. Oct 2015, 20:31

It does now.
blitz
 
Posts: 4
Joined: 28. Oct 2015, 19:50

Re: [Fixed] USB Still Not Working

Postby loukingjr » 28. Oct 2015, 20:33

The latest version of VirtualBox is VB 5.0.8. You should use the VirtualBox_Uninstall.tool to uninstall 4.3.32 and install the 5.0.8 version.
OSX, Linux and Windows Hosts & Guests
There are three groups of people. Those that can count and those that can't.
loukingjr
Volunteer
 
Posts: 8827
Joined: 30. Apr 2009, 09:45
Primary OS: Mac OS X other
VBox Version: PUEL
Guest OSses: just about all that run

Re: [Fixed] USB Still Not Working

Postby blitz » 28. Oct 2015, 20:53

Great! I get the list of devices now.Thanks a ton!
blitz
 
Posts: 4
Joined: 28. Oct 2015, 19:50

Re: [Fixed] USB Still Not Working

Postby loukingjr » 28. Oct 2015, 20:54

welcome.
OSX, Linux and Windows Hosts & Guests
There are three groups of people. Those that can count and those that can't.
loukingjr
Volunteer
 
Posts: 8827
Joined: 30. Apr 2009, 09:45
Primary OS: Mac OS X other
VBox Version: PUEL
Guest OSses: just about all that run

Re: [Fixed] USB Still Not Working

Postby Candid » 31. Oct 2015, 13:44

Hello,

for me it is still not working.

I am using VirtualBox 5.08 with the correct guest additions (Version: 5.0.8 r103449) on my Mac Book Pro MID2010 with El Capitan 10.11.1 and 8GB of RAM. I have a WinXP 32Bit and a Win7 Prof 32Bit VM running. WinXP got 2GB RAM and Win7 4GB. On both I cannot use e.g. a SanDisk CardReader with a 64GB SanDisk SD card. On both I see the list of the USB devices and I can hear Win checking that a USB drive was added. But the driver install fails. The Mac recognizes the SD Card and reader too what was not with Yosemite. When a VM was running only the VM recognized the USB drive but with El Capitan the Mac and the VMs recognize it.

I ejected the drive on the Mac and uninstalled the driver on the VM and searched for new or changed hardware. It recognizes the SD card but still fails to install the driver. Windows tells me "This device cannot start. (Code 10)". it takes a long time trying to install the driver and ends in this error on both the WinXP and the Win7 Pro 32Bit VMs.

Attached you can find the logfile of the Win7 Pro 32Bit VM. Hope this helps to isolate and solve the problem.

Regards,
Candid

I know El Capitan is not a pre-release anymore but I did not want to open a new thread and I think this is still the same/known problem.
Attachments
Windows 7 32Bit-2015-10-31-10-05-07.log
(80.03 KiB) Downloaded 33 times
Candid
 
Posts: 1
Joined: 31. Oct 2015, 11:21

Previous

Return to VirtualBox on Mac OS X pre-releases

Who is online

Users browsing this forum: No registered users and 1 guest