VMSVGA dual monitors not working

Postings relating to old VirtualBox pre-releases

VMSVGA dual monitors not working

Postby Zendril » 3. Dec 2018, 02:45

I have a Win10 Host, Ubuntu 18.04 Guest.
Running on a MatebookX Pro 16GB Ram, Nvidia GPU.

I can get dual monitors working great with vboxvga.
With VMSVGA I cannot.

Some observations
- The 'enable' button is greyed out for the 2nd monitor in 'View'
- I have given it 2 monitors in the Settings, Display. 128MB video memory.
- The performance on VMSVGA is much snappier (perhaps because it is driving only a single monitor?)
- I do have guest additions installed. In Ubuntu guest under Additional Drivers
- Guest utilities it says the device is not working. (It is working when using vboxsvga)

Note: It is a VM that was created on the latest 5.x.

Any suggestions?
Zendril
 
Posts: 1
Joined: 3. Dec 2018, 02:32

Re: VMSVGA dual monitors not working

Postby socratis » 3. Dec 2018, 08:26

Even if I start with 2 monitors with VBoxVGA, when switching to VMSVGA the display preferences shows 1, unknown monitor. Host OSX 10.11.6, Guest Ubuntu 16.04.

Zendril wrote: - The performance on VMSVGA is much snappier (perhaps because it is driving only a single monitor?)
Snappier? It sucks big time over here, as big as they come. CPU on the host and in the guest shoots up, due to 'compiz' freaking out. It happens even with 1 monitor. Moving a window is like trying to drag a mule through the mud. Close to unacceptable. I have never seen anything that slow before.
Do NOT send me Personal Messages (PMs) for troubleshooting, they are simply deleted.
Do NOT reply with the "QUOTE" button, please use the "POST REPLY", at the bottom of the form.
If you obfuscate any information requested, I will obfuscate my response. These are virtual UUIDs, not real ones.
socratis
Site Moderator
 
Posts: 26916
Joined: 22. Oct 2010, 11:03
Location: Greece
Primary OS: Mac OS X other
VBox Version: PUEL
Guest OSses: Win(*>98), Linux*, OSX>10.5

Re: VMSVGA dual monitors not working

Postby davide.cavestro » 23. Apr 2019, 10:23

socratis wrote:Even if I start with 2 monitors with VBoxVGA, when switching to VMSVGA the display preferences shows 1, unknown monitor.

I have the same problem even on VirtualBox 6.0.6, Debian Buster guest, Windows 10 as host.
@socratis any idea if it is a known issue (did you file a bug for it)?
davide.cavestro
 
Posts: 1
Joined: 23. Apr 2019, 10:13

Re: VMSVGA dual monitors not working

Postby mpack » 23. Apr 2019, 10:54

v6.0.6 is not a release candidate or a beta. Please discuss it here: Discuss the 6.0.6 release.
mpack
Site Moderator
 
Posts: 29976
Joined: 4. Sep 2008, 17:09
Primary OS: MS Windows 10
VBox Version: PUEL
Guest OSses: Mostly XP


Return to Old Beta Postings

Who is online

Users browsing this forum: No registered users and 2 guests