10.4/10.5 guest hangs for 40 sec before booting efi

Postings relating to old VirtualBox pre-releases

10.4/10.5 guest hangs for 40 sec before booting efi

Postby okiuss » 12. Oct 2017, 11:22

Hi,
has anybody seen the same behavior with Vbox 5.2Beta/RC ?

Code: Select all   Expand viewCollapse view
00:00:01.928604 ******************** End of CPUID dump **********************
00:00:01.937318 VMEmt: Halt method global1 (5)
00:00:01.937340 VMEmt: HaltedGlobal1 config: cNsSpinBlockThresholdCfg=2000
00:00:01.937344 Changing the VM state from 'CREATING' to 'CREATED'
00:00:01.941407 Changing the VM state from 'CREATED' to 'POWERING_ON'
00:00:01.941565 Changing the VM state from 'POWERING_ON' to 'RUNNING'
00:00:01.941579 Console: Machine state changed to 'Running'
00:00:01.942565 EFI: debug point SEC_PREMEM
00:00:01.948825 OpenGL: Set 3D content scale factor to (10000, 10000), multiplier 10000 (rc=VINF_SUCCESS)
00:00:01.948877 OpenGL: Set OpenGL scale policy on HiDPI displays (fUnscaledHiDPI=1)
00:00:01.970043 ERROR [COM]: aRC=VBOX_E_IPRT_ERROR (0x80bb0005) aIID={76eed314-3c72-4bbb-95cf-5eb4947a4041} aComponent={DisplayWrap} aText={Could not take a screenshot (VERR_NOT_SUPPORTED)}, preserve=false aResultDetail=0
00:00:02.008934 ERROR [COM]: aRC=VBOX_E_IPRT_ERROR (0x80bb0005) aIID={76eed314-3c72-4bbb-95cf-5eb4947a4041} aComponent={DisplayWrap} aText={Could not take a screenshot (VERR_NOT_SUPPORTED)}, preserve=false aResultDetail=0
00:00:02.253106 GUI: UIMachineViewNormal::resendSizeHint: Restoring guest size-hint for screen 0 to 800x600
00:00:02.253148 VMMDev: SetVideoModeHint: Got a video mode hint (800x600x0)@(0x0),(1;0) at 0
00:00:02.255828 GUI: 2D video acceleration is disabled
00:00:02.255839 GUI: HID LEDs sync is enabled
00:00:02.280925 GUI: UIMachineLogicNormal::sltCheckForRequestedVisualStateType: Requested-state=0, Machine-state=5
00:00:02.965796 ERROR [COM]: aRC=VBOX_E_IPRT_ERROR (0x80bb0005) aIID={76eed314-3c72-4bbb-95cf-5eb4947a4041} aComponent={DisplayWrap} aText={Could not take a screenshot (VERR_NOT_SUPPORTED)}, preserve=false aResultDetail=0
00:00:03.915191 ERROR [COM]: aRC=VBOX_E_IPRT_ERROR (0x80bb0005) aIID={76eed314-3c72-4bbb-95cf-5eb4947a4041} aComponent={DisplayWrap} aText={Could not take a screenshot (VERR_NOT_SUPPORTED)}, preserve=false aResultDetail=0
00:00:04.865342 ERROR [COM]: aRC=VBOX_E_IPRT_ERROR (0x80bb0005) aIID={76eed314-3c72-4bbb-95cf-5eb4947a4041} aComponent={DisplayWrap} aText={Could not take a screenshot (VERR_NOT_SUPPORTED)}, preserve=false aResultDetail=0
00:00:04.942410 NAT: Link up
00:00:05.815347 ERROR [COM]: aRC=VBOX_E_IPRT_ERROR (0x80bb0005) aIID={76eed314-3c72-4bbb-95cf-5eb4947a4041} aComponent={DisplayWrap} aText={Could not take a screenshot (VERR_NOT_SUPPORTED)}, preserve=false aResultDetail=0
00:00:06.804208 ERROR [COM]: aRC=VBOX_E_IPRT_ERROR (0x80bb0005) aIID={76eed314-3c72-4bbb-95cf-5eb4947a4041} aComponent={DisplayWrap} aText={Could not take a screenshot (VERR_NOT_SUPPORTED)}, preserve=false aResultDetail=0
....
.... hangs for 40 secs, only printing VBOX_E_IPRT_ERROR..... but then starts as usual
....
00:00:46.804428 ERROR [COM]: aRC=VBOX_E_IPRT_ERROR (0x80bb0005) aIID={76eed314-3c72-4bbb-95cf-5eb4947a4041} aComponent={DisplayWrap} aText={Could not take a screenshot (VERR_NOT_SUPPORTED)}, preserve=false aResultDetail=0
00:00:47.765122 EFI: VBoxDbg> loadimage32 'E:/tinderbox/efi2-trunk/out/win.amd64/release/obj/VBoxEfiFirmware/x86/RELEASE_VS2010/IA32/OvmfPkg/Sec/SecMain/DEBUG/SecMain.efi' 0xfffcc064 LB 0x0


Host: 10.13.1
Guest: 10.4.11/10.5.8
VBox: Version 5.2.0_RC1 r118201

Regards, okiuss
okiuss
 
Posts: 43
Joined: 7. Nov 2016, 14:06
Location: Austria
Primary OS: Mac OS X other
VBox Version: PUEL
Guest OSses: OSX,LINUX,WINXXX

Re: 10.4/10.5 guest hangs for 40 sec before booting efi

Postby socratis » 12. Oct 2017, 13:41

These are not errors that matter. Partial logs are not that helpful I'm afraid. Please ZIP and attach the full log. See the "Upload attachment" tab below the reply form.

Moving to the "Beta/Pre-releases" from "OSX Hosts".
If you obfuscate any information requested, I will obfuscate my response. These are virtual UUIDs, not real ones.
Do NOT reply with the "QUOTE" button, please use the "POST REPLY", at the bottom of the form.
socratis
Site Moderator
 
Posts: 25308
Joined: 22. Oct 2010, 11:03
Location: Greece
Primary OS: Mac OS X other
VBox Version: PUEL
Guest OSses: Win(*>98), Linux*, OSX>10.5


Return to Old Beta Postings

Who is online

Users browsing this forum: No registered users and 1 guest