Page 1 of 1

Windows 8.1 x64 Host, VB 4.3.14RC1 can't start any VM.

PostPosted: 12. Jul 2014, 21:12
by yesoos
After first time i hit this issue, I did a clean install of 4.3.14RC1 and I still have this error, can't start any VMs.

Screenshots:
vm_gui.jpg
VM GUI start - 1st error box
vm_gui.jpg (63.71 KiB) Viewed 8571 times


vm_gui2.jpg
VM GUI - 2nd error box
vm_gui2.jpg (65.72 KiB) Viewed 8571 times


vm_sdl.jpg
VManage start - sdl
vm_sdl.jpg (91.15 KiB) Viewed 8571 times


VM logging does not even start, so there is no VM log, and this is what I can see in VboxSVC.log:

00:29:09.277842 ERROR [COM]: aRC=VBOX_E_INVALID_VM_STATE (0x80bb0002) aIID={480cf695-2d8d-4256-9c7c-cce4184fa048} aComponent={Machine} aText={Machine is not locked for session (session state: Unlocked)}, preserve=false
00:33:43.393153 Watcher ERROR [COM]: aRC=E_FAIL (0x80004005) aIID={480cf695-2d8d-4256-9c7c-cce4184fa048} aComponent={Machine} aText={The virtual machine 'centos1' has terminated unexpectedly during startup with exit code 1}, preserve=false

Re: Windows 8.1 x64 Host, VB 4.3.14RC1 can't start any VM.

PostPosted: 13. Jul 2014, 13:53
by mpack
Wasn't this already reported? When participating in a beta, please keep up with other reports!

Re: Windows 8.1 x64 Host, VB 4.3.14RC1 can't start any VM.

PostPosted: 13. Jul 2014, 14:12
by yesoos
mpack, could you show where was this issue reported? I have searched forums and bugtracker before creating this topic (similar topic was created after I created this one).

Re: Windows 8.1 x64 Host, VB 4.3.14RC1 can't start any VM.

PostPosted: 13. Jul 2014, 14:15
by mpack
Beta versions are not discussed on bugtracker, and of course 4.3.14 hasn't been formally released yet so you'll find nothing in the normal forums. Look through earlier recent posts in this forum.

Re: Windows 8.1 x64 Host, VB 4.3.14RC1 can't start any VM.

PostPosted: 15. Jul 2014, 14:35
by necros2014
same here, just afrer running virtualbox.exe gives this msg and then gui unable to run any vms with same error msgs as above

Re: Windows 8.1 x64 Host, VB 4.3.14RC1 can't start any VM.

PostPosted: 16. Jul 2014, 06:40
by Tyroniuz
So here is what I found after a little bit of tinkering - This may or may not have anything to do with anyones set up - but here goes... installed 4.3.14-95030-win.exe and found that I too could not start any vms .... odd they were working earlier... so lets try installing the newest extension pack - still no go... alright fine - uninstall my new version and install my old 4.2.26-95022 - alright here we....no... still giving the same error... I have no AV or anti spyware etc... wth is the issue... lets try running it in sandboxie... ok running in sandboxie and still no lu..... oh jeez I am a moron.... uninstall sandboxie... didnt even reboot yet... boot all vms as normal.... /facepalm :D

Re: Windows 8.1 x64 Host, VB 4.3.14RC1 can't start any VM.

PostPosted: 16. Jul 2014, 07:36
by Phoenix_Ash
What is the solution for this.. ??? As Tyroniuz pointed out, it is not working on any of the versions till 4.12.26..
Please help!

Re: Windows 8.1 x64 Host, VB 4.3.14RC1 can't start any VM.

PostPosted: 16. Jul 2014, 11:09
by RockT
I have exactly the same problems starting any VM with VB 4.3.14 final.
OS is Win7 64 Pro.

Re: Windows 8.1 x64 Host, VB 4.3.14RC1 can't start any VM.

PostPosted: 16. Jul 2014, 11:33
by yesoos
This is something more definitive from Frank:

https://forums.virtualbox.org/viewtopic ... e1#p292924

Re: Windows 8.1 x64 Host, VB 4.3.14RC1 can't start any VM.

PostPosted: 16. Jul 2014, 13:08
by RockT
Yes, I have read that, thx.

After deleting the RegKey I was able to start the GUI.
But starting any VM results in the same error described in this thread.