[FIXED] 3D broken (Linux 64 Host, Win7 Guest, Radeon)

Postings relating to old VirtualBox pre-releases

Re: 3D broken (Linux 64 Host, Win7 Guest, Radeon)

Postby misha » 5. Aug 2012, 15:51

Rui Baptista wrote:Nice, misha, your Guest Additions test build do solve the problem.

Great to hear, thanks for the feedback!
misha
 
Posts: 289
Joined: 19. Dec 2008, 11:10

Re: 3D broken (Linux 64 Host, Win7 Guest, Radeon)

Postby stefan.becker » 5. Aug 2012, 16:24

Double confirmation. Works
- on Suse 12.1 / Mint 13 64 Bit
- Nvidia and AMD Radeon
- Windows 7 32 and 64 Bit guests
stefan.becker
Volunteer
 
Posts: 7626
Joined: 7. Jun 2007, 21:53

Re: 3D broken (Linux 64 Host, Win7 Guest, Radeon)

Postby stefan.becker » 5. Aug 2012, 16:56

Aero on Vista32/64 guests works, too.

Was something crappy, first installation of GA crashes.

I started then the guests without 2D/3D, dropped old version. Then restart, install new version. Shutdown, activate 3D, restart. Voila, Aero works.

Problem seems to be solved.
stefan.becker
Volunteer
 
Posts: 7626
Joined: 7. Jun 2007, 21:53

Re: 3D broken (Linux 64 Host, Win7 Guest, Radeon)

Postby misha » 5. Aug 2012, 22:15

stefan.becker wrote:Double confirmation. Works ..

Great to hear. Thanks a lot for your feedback and for the valuable logs you provided!
BTW don't forget to disable back the Guest 3D backdoor logging by undoing steps I mentioned earlier on this thread, since enabled logging could decrease your Guest 3D performance.
misha
 
Posts: 289
Joined: 19. Dec 2008, 11:10

Re: 3D broken (Linux 64 Host, Win7 Guest, Radeon)

Postby stefan.becker » 6. Aug 2012, 00:00

After the beta phase :)

Thanks for this great product to all developers.
stefan.becker
Volunteer
 
Posts: 7626
Joined: 7. Jun 2007, 21:53

Re: [FIXED] 3D broken (Linux 64 Host, Win7 Guest, Radeon)

Postby misha » 6. Aug 2012, 11:56

Thanks all for testing, valuable information and feedback. I've marked this topic as FIXED.
misha
 
Posts: 289
Joined: 19. Dec 2008, 11:10

Re: [FIXED] 3D broken (Linux 64 Host, Win7 Guest, Radeon)

Postby shawnsumin » 8. Aug 2012, 09:19

Shouldn't it end with the extension: .vbox-extpack.

This is .iso file.
shawnsumin
 
Posts: 12
Joined: 7. Aug 2012, 21:32

Re: [FIXED] 3D broken (Linux 64 Host, Win7 Guest, Radeon)

Postby misha » 8. Aug 2012, 10:23

shawnsumin wrote:Shouldn't it end with the extension: .vbox-extpack.

This is .iso file.

You need to update VBox guest additions since this is where the bug was. Guest additions are shipped as an iso file included in VBox host installation distro.
Here I've posted it separately and you'd need to just attach it to a VM (e.g. start the VM and in a VM windows menu select "Devices" -> "CD/DVD Devices" -> "Choose a Vistual CD/DVD Disk file" and select the iso) and run VBoxGuestAdditions.exe installer from that attached disk in a VM.
misha
 
Posts: 289
Joined: 19. Dec 2008, 11:10

Previous

Return to Old Beta Postings

Who is online

Users browsing this forum: No registered users and 2 guests