Page 1 of 1

vista 64 sp2 + SMP not working

PostPosted: 24. Jun 2009, 07:58
by tarzanek
Hi there

I am running host as Vista 64 bit SP2 on a Lenovo T500 and different guests -
latest Ubuntu 64 bit and OpenSolaris 64bit

once I started either ubuntu or opensolaris with more than 1 CPU I got odd errors, which seem related to memory (heap corruption, etc. ), also on OpenSolaris the smf methods seem to eng with SEGV and lots of libumem errors popup
I reinstalled virtualbox tools from 2.2.4 to latest, but that still doesn't help (I found some bugs there, will start new topic on that).

what's the funny thing ... DSL 64 bit live CD with 2 CPU seems to be working (but I tried running a debian 5.0.1 installer or an OpenSolaris 09/06 installer and failed miserably either with i/o errors from network or with ram image not being able to load in the second case :( )

Since it seems other people are able to use SMP flawlessly I think this is an issue of above combination of systems.
If needed I can make the machine available internally on SWAN & I am in CET too.

thanks
Lubos

Re: vista 64 sp2 + SMP not working

PostPosted: 24. Jun 2009, 13:07
by Marian Kechlibar
Ahoj Lubosi,

so far, I haven't seen a single person running SMP flawlessly in VirtualBox, and there are 6 installations around me (excluding mine two).

Re: vista 64 sp2 + SMP not working

PostPosted: 28. Jun 2009, 22:51
by msg-72
Hi all,

have exactly same problem.

Host: Windows Vista Ultimate x64 (SP2) with Intel Q6600
Guests: Ubuntu 9.04 x64, openSUSE 11.1 x64

Always segmentation faults while loading guest OS if using more than 1 CPU.