Page 1 of 1

[Solved] unable to upgrade Arch virtual machine

PostPosted: 3. Jul 2019, 23:43
by Raspero
Since uggrading from VBox 6.0.5 to 6.0.8, one of my virtual Arch machines tells me "unable to lock database" when I run the "sudo pacman -Syu" command.

The host is Ubuntu 16.04

Richard

note: I emptied the pacman cache and it upgraded with the panman -Syu command

Re: [Solved] unable to upgrade Arch virtual machine

PostPosted: 4. Jul 2019, 18:24
by socratis
Just because an OS/program that runs in the context of VirtualBox has a problem, it doesn't make it a VirtualBox problem necessarily. You're having an issue that has most probably nothing to do with VirtualBox, so my suggestion would be to treat it as such, as a native problem with the OS or the application of the guest.

Thank you for marking the topic as [Solved]... ;)