Page 1 of 1

[Solved] Mint 19 as Guest - Shared folders / clipboard not working

PostPosted: 29. Apr 2019, 10:51
by micha205
I'm using VB 5.2.26 as Host

And Guest: Mint 19 Cinnamon Kernel 4.15.0.-48

Already installed and Reinstalled) VBox_GAs_5.2.26

Shared folders Vlipboard is not working and using a USB Stick, too.
What's going wrong?

Re: Mint 19 as Guest - Shared folders / clipboard not working

PostPosted: 29. Apr 2019, 11:05
by socratis
We need to see a complete VBox.log, from a complete VM run, where the problem occurs:
  • Start the VM from cold-boot (not from a paused or saved state) / Observe problem / Shutdown the VM (force close it if you have to).
  • With the VM completely shut down (not paused or saved), right-click on the VM in the VirtualBox Manager and select "Show Log".
  • Save only the first "VBox.log", ZIP it and attach it to your response. See the "Upload attachment" tab below the reply form.
Image

Re: Mint 19 as Guest - Shared folders / clipboard not working

PostPosted: 29. Apr 2019, 11:57
by micha205
Here the log informations you need.

Re: Mint 19 as Guest - Shared folders / clipboard not working

PostPosted: 29. Apr 2019, 12:32
by mpack
According to the log, shared folders is working.
00:00:20.797945 VMMDev: Guest Log: 00:00:00.026516 automount vbsvcAutoMountWorker: Shared folder 'Win10SHARE' was mounted to '/media/sf_Win10SHARE'


I don't like the fact that the share name mixes case. I've seen that be the cause of mysterious failures in the past: the Windows host doesn't much care about case, but AFAIK Linux does.

Re: Mint 19 as Guest - Shared folders / clipboard not working

PostPosted: 29. Apr 2019, 15:01
by micha205
I've changed the foldername to lowercase and restart the vm. After this I Add the Group 'vboxdf' to the current user. After this i can open the mappings in '/media'.

Thank you very much for help!

Re: Mint 19 as Guest - Shared folders / clipboard not working

PostPosted: 30. Apr 2019, 08:33
by socratis
Glad you got it going. Marking as [Solved].

Moving to "Linux Guests" from "Windows Hosts", that's where your problem was, with the guest...