Page 1 of 1

[Resolved] Debian VM stuck in Guru Meditation

PostPosted: 17. Apr 2019, 10:51
by SiRo
Hi,

I'm running VB 6.0.4 on a Win 7 PC. When I want to start my Debian VM it goes straight to Guru Meditation. Please help! Attached are the log files

Thanks
SR

Re: Debian VM stuck in Guru Meditation

PostPosted: 17. Apr 2019, 11:03
by andyp73
VBox.log wrote:
00:00:01.508514 WARNING! 64-bit guest type selected but the host CPU does NOT support HW virtualization.
00:00:01.637712 CPUM: No hardware-virtualization capability detected

You need to enable VT-x in the motherboard / PC / laptop BIOS. Your Intel Xeon W3530 CPU supports it. See your PC's manufacturer help on how to do this. Also, make sure that nothing else has an exclusive hold on the VT-x.

VBox.log wrote:
00:00:01.635786   RamSize           <integer> = 0x0000000004000000 (67 108 864, 64 MB)

I'm not sure what you are trying to achieve with this guest but 64MB RAM for a modern Linux installation isn't going to fly. With the RAM you have available you should set this to 1GB or 2GB.

VBox.log wrote:
00:00:01.636125   VRamSize         <integer> = 0x0000000000c00000 (12 582 912, 12 MB)

Again, this is very low particularly if you are running a UI. Set this to the max value.

-Andy.

Re: Debian VM stuck in Guru Meditation

PostPosted: 17. Apr 2019, 11:23
by SiRo
You need to enable VT-x in the motherboard / PC / laptop BIOS. Your Intel Xeon W3530 CPU supports it. See your PC's manufacturer help on how to do this. Also, make sure that nothing else has an exclusive hold on the VT-x.


That did the trick - Thanks alot!

Re: Debian VM stuck in Guru Meditation

PostPosted: 17. Apr 2019, 11:28
by socratis
Marking as [Resolved].