Error Starting Virtual Machine

Discussions about using Linux guests in VirtualBox.

Error Starting Virtual Machine

Postby freeman00in » 13. Apr 2015, 17:43

Hi,

I initially installed the VirtualBox-4.3.20-96997-Win in January this year. It was working fine for about a month, the period I was using it.

However, today, after a gap of about 2 months when I again wanted to use it, it refused to open and flashed the error message mentioned below. I read somewhere that reinstalling helps in solving this problem and so I did exactly that by first using the same version and when that didn't work I downloaded the recent version (VirtualBox-4.3.26-98988-Win) and installed it. However it too is displaying the same message now.

Can someone help me in solving this problem?

System OS: Windows Vista SP1
Firewall/Antivirus: Yes (Windows/Avira respectively)
OS to run in VM: Ubuntu

Error Message
Failed to open a session for the virtual machine CS50 Appliance 2014.

The virtual machine 'CS50 Appliance 2014' has terminated unexpectedly during startup with exit code 1 (0x1). More details may be available in 'C:\Users\Viper\VirtualBox VMs\CS50 Appliance 2014\Logs\VBoxStartup.log'.

Result Code: E_FAIL (0x80004005)
Component: Machine
Interface: IMachine {480cf695-2d8d-4256-9c7c-cce4184fa048}


Log file attached in zip format.

VBoxStartup.zip
(5.51 KiB) Downloaded 54 times
freeman00in
 
Posts: 1
Joined: 13. Apr 2015, 17:19

Re: Error Starting Virtual Machine

Postby socratis » 15. Apr 2015, 18:11

If you obfuscate any information requested, I will obfuscate my response. These are virtual UUIDs, not real ones.
Do NOT reply with the "QUOTE" button, please use the "POST REPLY", at the bottom of the form.
socratis
Site Moderator
 
Posts: 26118
Joined: 22. Oct 2010, 11:03
Location: Greece
Primary OS: Mac OS X other
VBox Version: PUEL
Guest OSses: Win(*>98), Linux*, OSX>10.5

Re: Error Starting Virtual Machine

Postby masera » 25. Apr 2019, 07:03

I have the same issue and still not yet resolve
masera
 
Posts: 1
Joined: 25. Apr 2019, 06:54

Re: Error Starting Virtual Machine

Postby andyp73 » 25. Apr 2019, 10:11

@masera - I expect that 4 years on you may have a problem that results in the same error dialog to be displayed but I would be very surprised if it has the same root cause. It would be much better if you could open your own topic and describe in details the problem that you do have.

-Andy.
My crystal ball is currently broken. If you want assistance you are going to have to give me all of the necessary information.
Please don't ask me to do your homework for you, I have more than enough of my own things to do.
andyp73
Volunteer
 
Posts: 1642
Joined: 25. May 2010, 23:48
Primary OS: Mac OS X other
VBox Version: PUEL
Guest OSses: Assorted Linux, Windows Server 2012, DOS, Windows 10, BIOS/UEFI emulation

Re: Error Starting Virtual Machine

Postby socratis » 25. Apr 2019, 11:23

Yeah, too late for this thread, dead for too long, can't be revived. :?
Locking it, off you go along with the rest of the zombies...
If you obfuscate any information requested, I will obfuscate my response. These are virtual UUIDs, not real ones.
Do NOT reply with the "QUOTE" button, please use the "POST REPLY", at the bottom of the form.
socratis
Site Moderator
 
Posts: 26118
Joined: 22. Oct 2010, 11:03
Location: Greece
Primary OS: Mac OS X other
VBox Version: PUEL
Guest OSses: Win(*>98), Linux*, OSX>10.5


Return to Linux Guests

Who is online

Users browsing this forum: No registered users and 13 guests