Does Not Recognize CPU Correctly

Discussions about using Linux guests in VirtualBox.

Does Not Recognize CPU Correctly

Postby patmartini » 25. Jul 2011, 22:17

Hello. I have been using VirtualBox on several computers and various host and client computers for a few years. A few VBox update versions ago, on a very much previously used (with VBox) 64bit AMD system began getting an error message:

This is a 32-bit Computer. You can not use 64-bit software on it.

I am running an AMD Turion 64 processor, and previous versions of VBox have run 64bit clients with no issues. I have attached a gz compressed VBox log below. Any help here would be much appreciated. Thank you!
Attachments
VBox.gz
The VBox log file (gzip).
(10.82 KiB) Downloaded 5 times
patmartini
 
Posts: 7
Joined: 25. Aug 2008, 23:42
Location: Sedona AZ
Primary OS: openSUSE
VBox Version: PUEL
Guest OSses: Ubuntu/Solaris/Mandriva/XP/Win7/Win7EE

Re: Does Not Recognize CPU Correctly

Postby fixedwheel » 25. Jul 2011, 22:31

sorry, your CPU doesn't have hadware virtualisation, from your log:

00:00:01.185 Logical host processors: 1 present, 1 max, 1 online, online mask: 0000000000000001
00:00:01.185 ************************* CPUID dump ************************
...
00:00:01.186 Mnemonic - Description = guest (host)
...
00:00:01.186 SVM - AMD VM Extensions = 0 (0)
...
00:00:01.551 HWACCM: No VT-x or AMD-V CPU extension found. Reason VERR_SVM_NO_SVM
fixedwheel
Volunteer
 
Posts: 1699
Joined: 13. Sep 2008, 02:18


Return to Linux Guests

Who is online

Users browsing this forum: No registered users and 15 guests