AltGR key not working with VRDP session

Discussions related to using VirtualBox on Windows hosts.

AltGR key not working with VRDP session

Postby m0urs » 28. May 2007, 12:44

I run a Fedora 6 guest on a Win XP host system and access it via Microsoft RDP client. Within Fedora the keyboard "German without dead keys" is installed.

I have no access to all characters which are created with the "AltGr" key (e.g. the '\' or the '@').

It works fine when accessing the virtual machine directly on the host system.

Any idea?

Thanks,
Michael
m0urs
 
Posts: 4
Joined: 28. May 2007, 12:39

Re: AltGR key not working with VRDP session

Postby PauloLC » 25. Nov 2010, 03:34

Solution (it worked for me): changed the Compose Key (see https://help.ubuntu.com/community/ComposeKey for more information about the Compose Key) to anything other than the Right Alt (AltGr).

To do this in Ubuntu Karmic:

System>>Preferences>>Keyboard>>Layouts>>Options>>Compose key position>> [Choose here the key other than Right Alt (AltGr)]

You should now be able to write Level 3 keyboard symbols.

Cheers
.PauloLC
PauloLC
 
Posts: 1
Joined: 2. Nov 2010, 01:36
Primary OS: MS Windows 7
VBox Version: PUEL
Guest OSses: Ubuntu


Return to VirtualBox on Windows Hosts

Who is online

Users browsing this forum: No registered users and 27 guests