Mouse clicks become not detected in guest Ubuntu under VirtualBox

Discussions about using Linux guests in VirtualBox.

Mouse clicks become not detected in guest Ubuntu under VirtualBox

Postby stameni » 4. Dec 2022, 16:02

Host operating system is Ubuntu 22.04.1 desktop 64-bit. System has 8 GB RAM. VirtualBox version is 6.1.38. Guest operating system is the same as the host, with 5 GB RAM (out of 8 GB).

Guest OS installation went OK. However, the trouble rises after booting the guesting Ubuntu. Sometimes during the boot, sometimes shortly after logging in the guest OS (2-3 minutes) the guest OS doesn't recognize both (left / right) mouse clicks. There are no tooltips when hovering the mouse pointer over applications in the application launcher. Also there is no tooltip when hovering over Home icon on the desktop. There is no reaction when clicking application launcher icons. However, the mouse pointer can be moved regularly.

This problem lasts for months, and I thought it would be solved when updating applications or system, however there is nothing so yet.

What should I do about this? Do I miss some "fine tuning" setting? Or maybe should I report this as a bug?

(If necessary, I can post what I googled out, however nothing solved my problem.)
Posts: 1
Joined: 4. Dec 2022, 15:54

Return to Linux Guests

Who is online

Users browsing this forum: Google [Bot] and 23 guests