OpenOfficer Writer Clipboard stops working when VM is running

Discussions about using Linux guests in VirtualBox.

OpenOfficer Writer Clipboard stops working when VM is running

Postby rizak » 16. Jan 2022, 16:15


I'm running virtualbox version 6.1.3. Host OS Windows 10. Guest OS Ubuntu 20.4.3.

I followed the installation guide on The Odin Project. I'm new to all of this. If you need more information, let me know.

I don't know if there's a workaround to this issue. When the VM is running, the "paste special" feature in openoffice writer stops working. In the "edit" tab, the button for "paste special" is permanently grayed out (when the VM is running). When I power off the VM, it works appropriately.

I need paste special in order to copy html text from my web browser to unformatted text in my Writer document. I tried to change the hotkey from the default (ctrl+shift+v) to something else, but that didn't fix the issue. I also tried to change the VM clipboard settings from bidirectional to host->guest, but that also failed. Help is much appreciated, thanks.
Posts: 1
Joined: 16. Jan 2022, 15:53

Return to Linux Guests

Who is online

Users browsing this forum: No registered users and 22 guests