VBOX_E_OBJECT_IN_USE (0x80BB000C)

Discussions about using Mac OS X guests (on Apple hardware) in VirtualBox.

VBOX_E_OBJECT_IN_USE (0x80BB000C)

Postby NITRAM029 » 12. Nov 2018, 13:24

Cannot attach medium '/Applications/VirtualBox.app/Contents/MacOS/VBoxGuestAdditions.iso' {1fcb438b-0528-46fe-b7f2-a52123c948ec}: medium is already associated with the current state of machine uuid {495c798c-2f0f-4376-885a-7cd1781924be}!.
Result Code:
VBOX_E_OBJECT_IN_USE (0x80BB000C)
Component:
MediumWrap
Interface:
IMedium {4afe423b-43e0-e9d0-82e8-ceb307940dda}

I'm new in using VIRTUAL BOX, please help me. There's no snapshots. I dont know what to do.
I'm using MacOS High Sierra . Please help me.

Im really new in this. please do respect
NITRAM029
 
Posts: 1
Joined: 12. Nov 2018, 13:17

Re: VBOX_E_OBJECT_IN_USE (0x80BB000C)

Postby mpack » 12. Nov 2018, 14:02

Well, the error message seems very clear to me: you are trying to mount a CD image in a VM, which VirtualBox cannot do because you already did that.

I assume you're trying to run the Guest Additions installer: not every guest OS auto-runs programs when a CD is inserted. No problem, just browse to the CD contents inside the guest OS and run the GAs installer yourself. Unfortunately you left out mention of what the guest OS is so I can't say which installer you run. Hopefully it'll be obvious.

Incidentally, although you posted in "OS X Guests", I'm assuming that OS X is in fact your host, not your guest. If OS X was your guest then you'd be wasting your time, as there are no GAs available for OS X guests.
mpack
Site Moderator
 
Posts: 30971
Joined: 4. Sep 2008, 17:09
Primary OS: MS Windows 10
VBox Version: PUEL
Guest OSses: Mostly XP


Return to Mac OS X Guests

Who is online

Users browsing this forum: No registered users and 2 guests