Snow Leopard guest not starting since High Sierra migration

Discussions about using Mac OS X guests (on Apple hardware) in VirtualBox.

Re: Snow Leopard guest not starting since High Sierra migration

Postby barmar » 18. May 2018, 23:37

I understood that from your earlier reply.

I was just saying that I didn't do a re-install of Snow Leopard, I used the same installation. Would I be better off re-installing the OS? I'm happy keeping it as it is, on the "if it ain't broke, don't fix it" principle. I don't need two virtual CPUs to run MT-Newswatcher -- it barely even needs one :).
barmar
 
Posts: 17
Joined: 18. May 2018, 04:29

Re: Snow Leopard guest not starting since High Sierra migration

Postby socratis » 18. May 2018, 23:52

barmar wrote: Would I be better off re-installing the OS?
I don't think it would change anything, to tell you the truth. My 10.6 VM has survived three different laptops and host transitions from 10.6.2 to 10.11.6 that I am right now.

The only thing that troubles me is the failure to start with 2 CPUs, but since you don't really care at this point, I won't be pursuing the issue any further either...
If you obfuscate any information requested, I will obfuscate my response. These are virtual UUIDs, not real ones.
Do NOT reply with the "QUOTE" button, please use the "POST REPLY", at the bottom of the form.
socratis
Site Moderator
 
Posts: 26128
Joined: 22. Oct 2010, 11:03
Location: Greece
Primary OS: Mac OS X other
VBox Version: PUEL
Guest OSses: Win(*>98), Linux*, OSX>10.5

Re: Snow Leopard guest not starting since High Sierra migration

Postby barmar » 21. May 2018, 00:15

I'm having one remaining minor issue.

I have my Host key set to the right Command key, but none of the keyboard shortcuts work. I mainly use Host-F to toggle full-screen mode.

I'm not using the remote desktop method you described earlier -- it's too many steps to set up, and window opening is very slow in it (MT-NW pops up lots of windows).
barmar
 
Posts: 17
Joined: 18. May 2018, 04:29

Re: Snow Leopard guest not starting since High Sierra migration

Postby socratis » 21. May 2018, 00:48

One thread per problem, one problem per thread.

But a quick one-liner response would be that I have the same HostKey, and everything (except HostKey+Q/H) work. You just got to remember which Cmd key to press, left or right.

If you have any further questions, not regarding "Snow Leopard not starting", open a new thread with an appropriate title...
If you obfuscate any information requested, I will obfuscate my response. These are virtual UUIDs, not real ones.
Do NOT reply with the "QUOTE" button, please use the "POST REPLY", at the bottom of the form.
socratis
Site Moderator
 
Posts: 26128
Joined: 22. Oct 2010, 11:03
Location: Greece
Primary OS: Mac OS X other
VBox Version: PUEL
Guest OSses: Win(*>98), Linux*, OSX>10.5

Previous

Return to Mac OS X Guests

Who is online

Users browsing this forum: No registered users and 1 guest