No Output Device on Mac OS Sierra 10.12

Discussions about using Mac OS X guests (on Apple hardware) in VirtualBox.

No Output Device on Mac OS Sierra 10.12

Postby xDivineLight » 17. Jun 2017, 02:59

I have been searching for a while for a solution for this, and I can either not understand the resolution, or the method does not work. I have intel and realtek audio on host, but on the guest system it shows that there is no output device. I have audio enabled and set to Windows Directsound and Intel HD Audio, but audio still doesn't work.
xDivineLight
 
Posts: 1
Joined: 17. Jun 2017, 02:56

Re: No Output Device on Mac OS Sierra 10.12

Postby socratis » 17. Jun 2017, 05:24

xDivineLight wrote:I have intel and realtek audio on host
xDivineLight wrote:I have audio enabled and set to Windows Directsound

You do not have an OSX Host, you have a Windows Host, and unfortunately OSX guests are only supported on Apple hardware (which you do not seem to have). See: Important notice regarding Mac OS X as Guest.

If you believe this is a mistake, please send me a PM.
If you obfuscate any information requested, I will obfuscate my response. These are virtual UUIDs, not real ones.
Do NOT reply with the "QUOTE" button, please use the "POST REPLY", at the bottom of the form.
socratis
Site Moderator
 
Posts: 12694
Joined: 22. Oct 2010, 11:03
Location: Greece
Primary OS: Mac OS X other
VBox Version: PUEL
Guest OSses: Win(*>98), Linux*, OSX>10.5


Return to Mac OS X Guests

Who is online

Users browsing this forum: No registered users and 3 guests