v4.3.8 solaris 10 boot error

Discussions about using Solaris guests in VirtualBox.

v4.3.8 solaris 10 boot error

Postby speedbump49 » 28. Feb 2014, 09:16

I upgraded to v4.3.8 and now my Guest Solaris 10 8/11 fails to come with a critical error after grub boot.
Log shows this error: emR3Debug: rc=VINF_EM_TRIPLE_FAULT
Any ideas?
speedbump49
 
Posts: 4
Joined: 28. Feb 2014, 09:14

Re: v4.3.8 solaris 10 boot error

Postby Perryg » 28. Feb 2014, 16:45

triple fault errors are being sent to bugtracker
Look for a ticket that already exist and add your name to one with the guests log file ( as an attachment )
Perryg
Site Moderator
 
Posts: 34265
Joined: 6. Sep 2008, 22:55
Primary OS: Linux other
VBox Version: OSE self-compiled
Guest OSses: *NIX

Re: v4.3.8 solaris 10 boot error

Postby speedbump49 » 1. Mar 2014, 03:49

I fixed this boot problem by removing v4.3.8 and reinstalling v4.3.6.
speedbump49
 
Posts: 4
Joined: 28. Feb 2014, 09:14

Re: v4.3.8 solaris 10 boot error

Postby Perryg » 1. Mar 2014, 04:00

Well not fixed but you are back in operations. Too bad you couldn't send data to the DEVs so they could fix it in the next release.
Perryg
Site Moderator
 
Posts: 34265
Joined: 6. Sep 2008, 22:55
Primary OS: Linux other
VBox Version: OSE self-compiled
Guest OSses: *NIX

Re: v4.3.8 solaris 10 boot error

Postby michaln » 1. Mar 2014, 19:39

speedbump49 wrote:Any ideas?

Certainly not without seeing the entire VBox.log file first.
michaln
Oracle Corporation
 
Posts: 2841
Joined: 19. Dec 2007, 15:45
Primary OS: MS Windows 7
VBox Version: PUEL
Guest OSses: Any and all

Re: v4.3.8 solaris 10 boot error

Postby speedbump49 » 4. Mar 2014, 06:20

Ok, I have opened ticket #12770 and posted the vbox.log.
speedbump49
 
Posts: 4
Joined: 28. Feb 2014, 09:14


Return to Solaris Guests

Who is online

Users browsing this forum: No registered users and 1 guest