Freshly imported Solaris 10 VM refuses to boot

Discussions about using Solaris guests in VirtualBox.

Freshly imported Solaris 10 VM refuses to boot

Postby Tronmch2 » 25. Jan 2023, 20:59

That's about the size of it, I get a "critical error" popup and my options are to terminate the VM or leave it up for debugging.

I imported it from the "Solaris 10 1/13 Admin VM" template VM that is on the Oracle network...

There was at least one oddity in the ova import: The VM import somehow thought the ova specified something on the order of 2 *TB* of RAM.

I'm currently re-downloading the ova from Oracle.
Attachments
VBoxlog.zip
(165.74 KiB) Downloaded 3 times
Tronmch2
 
Posts: 18
Joined: 15. Aug 2018, 18:11

Re: Freshly imported Solaris 10 VM refuses to boot

Postby Tronmch2 » 25. Jan 2023, 21:07

Update: Even a fresh .ova download has "issues". Also, I get the same weird RAM amount behavior importing the Solaris 11 Admin VM template either. Since I'm pulling that template off a network share, the import is still progressing.
Tronmch2
 
Posts: 18
Joined: 15. Aug 2018, 18:11

Re: Freshly imported Solaris 10 VM refuses to boot

Postby scottgus1 » 25. Jan 2023, 21:28

The log shows a misconfigured RAM setting:
00:00:04.802389 Host RAM: 32574MB (31.8GB) total, 8868MB (8.6GB) available
00:00:05.031100 RamSize <integer> = 0x0000000000000000 (0, 0 B)

Slide that slider up a tad more. 2GB might be OK, or check what the VM is supposed to have had on the website specs.
scottgus1
Site Moderator
 
Posts: 18026
Joined: 30. Dec 2009, 20:14
Primary OS: MS Windows 10
VBox Version: PUEL
Guest OSses: Windows, Linux

Re: Freshly imported Solaris 10 VM refuses to boot

Postby Tronmch2 » 25. Jan 2023, 21:38

When I redid my import, where it insisted that the ovf file wanted (this time) 1.6TB, I set it to 4096 MB and let it import... I looked at the ovf file... It's set to want 4GB of RAM.

Looking at the system details, it came in with 4 MB of RAM. I set it to 4GB and it is now booting.

This looks like a significant issue with ova imports.
Tronmch2
 
Posts: 18
Joined: 15. Aug 2018, 18:11

Re: Freshly imported Solaris 10 VM refuses to boot

Postby Tronmch2 » 25. Jan 2023, 22:16

Created ticket 21432
Tronmch2
 
Posts: 18
Joined: 15. Aug 2018, 18:11

Re: Freshly imported Solaris 10 VM refuses to boot

Postby Tronmch2 » 26. Jan 2023, 23:38

Interestingly, 7.0.6a doesn't seem to have this problem. At least not on Linux... Will try Windows shortly...
Tronmch2
 
Posts: 18
Joined: 15. Aug 2018, 18:11


Return to Solaris Guests

Who is online

Users browsing this forum: No registered users and 2 guests