Page 1 of 1

[Resolved] USB passthrough

PostPosted: 7. Aug 2019, 13:16
by Bausager3304
Hallo. I'm an Engineering student, that recently got Linux Mint #NotAPowerUser(Yet!)
But of cause there is some specialized programs that we have to use, that isn't available on Linux.
So i decided to use VirtualBox to run a Windows 10 BUT! I seems like VirtualBox don't recognises any USBs.
I've installed the extension pack, but when I try to add an USB, nothing shows up. "No Devises Available"
Is there any permissions on VirtualBox, that I've to enable for the program to get access to read my USB devises?

I hope you guys can help me.

Re: USB passthrough

PostPosted: 7. Aug 2019, 13:48
by scottgus1
Go carefully through USB basics and troubleshooting
If you get stuck, please post the command outputs asked for in step 8, using CODE tags to help format your post.

Re: USB passthrough

PostPosted: 7. Aug 2019, 19:07
by Bausager3304
Thank you, scottgus1. Before I went through the list, I tried it, just one last time... And it worked... I don't know why, but I'm sure to bookmark the link, to further use! I'm pretty sure, one or two of my class mate are running Linux too. c: Many thanks again!