Page 1 of 1

[Solved] Office windows are not rendered correctly

PostPosted: 16. Jun 2019, 23:09
by BerlinUser
Hi,

I am running a Win 10 guest on a 18.04 Ubuntu host. When I open programs like calculator, Chrome, and others everything looks fine. But if I open an Office app like Excel most of the application window is not rendered correctly, but there are plain areas where I do not see buttons, menus, and so on. Do you have any idea how to find the problem behind that?

Best regards

Re: Office windows are not rendered correctly

PostPosted: 16. Jun 2019, 23:24
by scottgus1
You could try enabling 2D and/or 3D acceleration. Otherwise, please post a zipped guest log and a png screenshot, 128kB or less, attached via the forum's Upload Attachment tab.

Re: Office windows are not rendered correctly

PostPosted: 17. Jun 2019, 07:58
by BerlinUser
Dear scottgus1

Here comes the log file.
w10-32-2019-06-17-07-54-16.zip
(31.23 KiB) Downloaded 11 times

Re: Office windows are not rendered correctly

PostPosted: 17. Jun 2019, 07:59
by BerlinUser
And here comes the screenshot.
Screenshot from 2019-06-17 07-52-52.png
Screenshot from 2019-06-17 07-52-52.png (96.93 KiB) Viewed 401 times


Best regards

Re: Office windows are not rendered correctly

PostPosted: 17. Jun 2019, 10:14
by andyp73
VBox.log wrote:
00:00:04.245744 CPUM: Physical host cores: 2
00:00:01.062636 NumCPUs <integer> = 0x0000000000000001 (1)

As your CPU only has two physical cores, you have done the right thing allocating one to the guest and leaving one for the host. Running Windows 10 on a single core is never a great experience but it is the best you can hope for.

VBox.log wrote:
00:00:01.063130   VMSVGA3dEnabled  <integer> = 0x0000000000000001 (1)
00:00:01.063131 VMSVGAEnabled <integer> = 0x0000000000000001 (1)
00:00:01.063132 VRamSize <integer> = 0x0000000010000000 (268 435 456, 256 MB)

It looks like you have the vGPU set to VMSVGA which is targeted at Linux guests. Can you change it to VBoxVGA and see if that improves the situation?

-Andy.

Re: Office windows are not rendered correctly

PostPosted: 17. Jun 2019, 12:48
by BerlinUser
Dear Andy

I will try that, but how is it to be done? I ask because I found that Graphics controller dropdown menu, but it was actually set to VBoxSVGA and not VMSVGA. But anyway I changed it now to VBoxVGA (without the S in the middle). I have tried to boot the machine, but now I only get a black screen. I don't know if this is due to the controller switch.

Best regards

Re: Office windows are not rendered correctly

PostPosted: 17. Jun 2019, 13:00
by BerlinUser
PS: I shut down the machine again and then I could boot again and got to the greeter. Now it seems to work, also the Office apps.

Thank you very much!