Windows 7 Guest Blue Screen at Startup

Discussions about using Windows guests in VirtualBox.

Windows 7 Guest Blue Screen at Startup

Postby Brianbelden » 12. Jun 2019, 14:37

Hello,

I have a Windows 7 Guest that was exported from XenServer to a OVA/OVF and a VHD files. I am trying to import or restore these files to VirtualBox on another machine, but every time I try to boot the Windows 7 guest I get the following error at the bottom of the page. I am running VirtualBox 6.0.8 on a Windows 10 machine and this Guest is a Windows 7 Machine. I have converted the VHD to a VDI but the error persists. I have tried changing the storage controller from SATA to IDE but still the problem is there.

Let me know if you have any questions.

Thanks
Attachments
vb.PNG
vb.PNG (73.13 KiB) Viewed 233 times
Brianbelden
 
Posts: 1
Joined: 12. Jun 2019, 14:29

Re: Windows 7 Guest Blue Screen at Startup

Postby scottgus1 » 12. Jun 2019, 19:37

Can you boot the guest into Safe mode? If so maybe some drivers for the XenServer host are present and need to be removed.
Also google "windows 7 stop 7e site:forums.virtualbox.org".
As a guess, make sure the chipset (guest Settings, System, Motherboard) and I/O APIC are set the same as Xenserver had it.

VHD to VDI is a good move for general Virtualbox purposes, but will not change the OS data within, so the error would persist past the change.

Switching from SATA to IDE may cause issues, too. Try to leave the guest's driver where XenServer had it.
Human government is like that crazy uncle who hides a quarter in his fist behind his back, then asks you to guess which fist the quarter is in...
No matter which side you choose, Left or Right, both Sides are empty.
scottgus1
Volunteer
 
Posts: 4730
Joined: 30. Dec 2009, 20:14
Primary OS: MS Windows 10
VBox Version: PUEL
Guest OSses: Win7


Return to Windows Guests

Who is online

Users browsing this forum: No registered users and 20 guests