[Fixed] W98SE - Sound choppy and not sync on videos

Discussions about using Windows guests in VirtualBox.

[Fixed] W98SE - Sound choppy and not sync on videos

Postby btraven42 » 6. Mar 2018, 01:13

Hello

I use W98SE to play old games and I have a small issue. Those games involve viode (not real time) cutscenes throughout the game but when the videos are played, the sound will stop working about 3s every 10s, and it seems that the video is going faster than the sound, that ends up beint desynchronized. However, there is no issue with sounds in-game, like sound fx or background soundtrack. I'm using AC97 (extracted it from the installer for W95 as instrudted in the tutorial), because there was no sound in videos when I was using Soundblaster 16 (but the sound was funtionning properly in-game, like what was described before). Do you know how to fix this issue?

My host configuration in W10 and my guest is W98SE, with Display Doctor (I don,t know if it has any influence). I'm using VB 5.2.8 with the extended tolls add-on.

Thank you.
btraven42
 
Posts: 3
Joined: 27. Nov 2012, 19:48

Re: W98SE - Sound choppy and not sync on videos

Postby socratis » 6. Mar 2018, 16:30

I'm not sure if it's fixable. At least not easily. Win98 is barely supported. And the games? Not really... Let's say that you're lucky you don't get a crash.

I started using VirtualBox to play my old Tomb Raider out of nostalgia, and to show my daughter that her cell phone has a gazillion times better graphics than the computers from 20 years ago. I never managed to finish the game if I were to go through the cut scenes... ;)
If you obfuscate any information requested, I will obfuscate my response. These are virtual UUIDs, not real ones.
Do NOT reply with the "QUOTE" button, please use the "POST REPLY", at the bottom of the form.
socratis
Site Moderator
 
Posts: 16755
Joined: 22. Oct 2010, 11:03
Location: Greece
Primary OS: Mac OS X other
VBox Version: PUEL
Guest OSses: Win(*>98), Linux*, OSX>10.5

[Fixed] W98SE - Sound choppy and not sync on videos

Postby btraven42 » 6. Mar 2018, 23:43

I ended up installing Windows 2000 that was way simpler to install, faster and more stable and it also solved all my video/sound problems (and my games are still compatible). :D
btraven42
 
Posts: 3
Joined: 27. Nov 2012, 19:48

Re: W98SE - Sound choppy and not sync on videos

Postby socratis » 7. Mar 2018, 00:56

Well, if your games can run on Win2000, even better! More robust if you ask me. Maybe I should try my Tomb Raider there after all. Thanks for marking the topic as [Fixed]... ;)
If you obfuscate any information requested, I will obfuscate my response. These are virtual UUIDs, not real ones.
Do NOT reply with the "QUOTE" button, please use the "POST REPLY", at the bottom of the form.
socratis
Site Moderator
 
Posts: 16755
Joined: 22. Oct 2010, 11:03
Location: Greece
Primary OS: Mac OS X other
VBox Version: PUEL
Guest OSses: Win(*>98), Linux*, OSX>10.5


Return to Windows Guests

Who is online

Users browsing this forum: No registered users and 17 guests