[Solved] Fail to detect Win10 iso?

Discussions about using Windows guests in VirtualBox.

[Solved] Fail to detect Win10 iso?

Postby pernoctador » 21. Nov 2017, 17:56

Hi! I just installed virtualbox on Ubuntu 16.04 (by apt-get install virtualbox) and checked i have the dkms packages installed. I download a Windows 10 iso from microsoft web and when i try to run a virtualbox machine that boots from that iso... Fatal: Could not read from the boot medium! System halted
I don't really know where to look to fix this problem. Virtualbox has the iso in the cd/dvd section and it's first in the boot order. The VM is for a windows 10 64x and the iso is exactly that.
pernoctador
 
Posts: 2
Joined: 21. Nov 2017, 17:45

Re: Fail to detect Win10 iso?

Postby Perryg » 21. Nov 2017, 18:18

This usually indicates a failed download. I would try to download again and see if it works. Also you could check the md5sum and see if it matches what the DL site says it should be.
Perryg
Site Moderator
 
Posts: 34266
Joined: 6. Sep 2008, 22:55
Primary OS: Linux other
VBox Version: OSE self-compiled
Guest OSses: *NIX

Re: Fail to detect Win10 iso?

Postby pernoctador » 21. Nov 2017, 20:14

Perryg wrote:This usually indicates a failed download. I would try to download again and see if it works. Also you could check the md5sum and see if it matches what the DL site says it should be.


It was the only thing i didn't check before posting. Thank you, that was the problem.
pernoctador
 
Posts: 2
Joined: 21. Nov 2017, 17:45


Return to Windows Guests

Who is online

Users browsing this forum: Bing [Bot] and 12 guests