controller USB2.0 or 3.0 not valid

Discussions about using Windows guests in VirtualBox.

controller USB2.0 or 3.0 not valid

Postby luciano_0512 » 10. Nov 2017, 19:43

Hi all.
I have a problem.
OS Guest windows 10, OS Host windows 7.
Virtualbox 5.1.30 118389 and guest addition installed.
It does not accept the enable of the USB 2.0 controller in 3.0. It accept only 1.1 .
What can I do?
Tanks very much.
luciano_0512
 
Posts: 1
Joined: 10. Nov 2017, 19:36

Re: controller USB2.0 or 3.0 not valid

Postby BillG » 11. Nov 2017, 00:04

You need to download and install the extension pack to support that. Make sure that you download the one which matches your VirtualBox version (5.1.30 in your case).
Bill
BillG
Volunteer
 
Posts: 3609
Joined: 19. Sep 2009, 04:44
Location: Sydney, Australia
Primary OS: MS Windows other
VBox Version: PUEL
Guest OSses: Win 7 Win8.1 Win10 WinServer


Return to Windows Guests

Who is online

Users browsing this forum: socratis and 9 guests