Guest has no network following upgrade to VB 5.2

Discussions about using Windows guests in VirtualBox.

Guest has no network following upgrade to VB 5.2

Postby PLCman » 1. Nov 2017, 17:14

Hi

Following the upgrade of my virtual box to version 5.2, none of my guests are able to connect to the internet.

On an XP guest the little yellow flashing lights appear on the network icon in the tray and the box says aquiring ip address. The yellow triangle exclamation mark then appears and when I do an IPConfig the ip address the guest has is 169.254.xxx.xxx. It should have been given an 192.168.0.xxx

Anybody got any ideas?
PLCman
 
Posts: 4
Joined: 12. Oct 2017, 15:48

Re: Guest has no network following upgrade to VB 5.2

Postby socratis » 1. Nov 2017, 17:32

For future reference, always give full and complete details about the version of the host, the guest and VirtualBox. If you have a Windows host and you're using Bridged networking, take a look at [Fixed] Bridged networking 5.2.0 issues (#17186).

But please don't leave me make assumptions next time about your setup...
If you obfuscate any information requested, I will obfuscate my response. These are virtual UUIDs, not real ones.
Do NOT reply with the "QUOTE" button, please use the "POST REPLY", at the bottom of the form.
socratis
Site Moderator
 
Posts: 12684
Joined: 22. Oct 2010, 11:03
Location: Greece
Primary OS: Mac OS X other
VBox Version: PUEL
Guest OSses: Win(*>98), Linux*, OSX>10.5


Return to Windows Guests

Who is online

Users browsing this forum: No registered users and 10 guests