Page 1 of 1

SimCity 3000 does not find its CD

PostPosted: 13. Apr 2008, 22:57
by dorpm
With Virtualbox 1.5.6, Win XP and SimCity 3000 I have the problem that after the installation which worked fine it is not possible to start the game. The program gives me the error message "Cannot locate the CD Rom" - "Please insert the correct CD Rom, select OK and restart the application". Although the CD is in its drive and it is an original CD not a clone copy.

With a "non-virtual" installation of Win XP this problem cannot be seen.

Any help will be appreciated.
Florian

PostPosted: 14. Apr 2008, 14:41
by over_clox
See http://forums.virtualbox.org/viewtopic.php?t=5604& for information related to your problem. I wish I could help you more, but I find it odd enough that your SimCity 3000 is even copy protected. I never even had the disc or ISO for it, but it installs and runs just fine for me, without any cracks or anything. No, before you ask, I will not provide you with a copy of it. I don't distribute software.

PostPosted: 14. Apr 2008, 22:19
by dorpm
Thanks for the hint.

I have tried the "passthrough" option and also to get a MDF/MDS Image with Alcohol 120% from my installation disk but no success.

Maybe the necessity to have the disk inserted is only for the german version?

Florian