Moxa Uport 1150

Discussions about using Windows guests in VirtualBox.

Re: Moxa Uport 1150

Postby koganei » 11. Jun 2019, 14:52

I'm also having this problem. It appears to be only Moxa UPorts, all other USB devices work. Have tried both UPort 1110 and UPort 1150.

    Windows 10 Pro 64-bit host
    Windows 7 Pro 32-bit guest
    VB Version 6.0.8 r130520 (Qt5.6.2) with extension pack installed
    Guest additions installed on guest

Have tried all the troubleshooting steps - USB filter created. The device appears in Device Manager, but has a "This device cannot start. (Code 10)" error.
The second tab of the device properties shows it is COM0, when it should have assigned it a COM port number:

If I try to leave the tab, I get an error pop-up saying "Port 1 (COM 0) Com number invalid !"

Interesting thing is I had it working in an older version of VB, can't remember what version though. Moxa had also updated the driver since then. And obviously it works in the host. So not sure if VB is the issue or the Moxa driver is.

Let me know if I can provide any other info to help with diagnosis.
Posts: 6
Joined: 26. Dec 2008, 02:43

Re: Moxa Uport 1150

Postby mpack » 11. Jun 2019, 15:03

I suggest that you start again, creating a new topic rather than awaken an 8 year old one.

In the new topic, please attach screenshots and logs locally. Most of us will not go offsite site just to see your data. Zip logs before attaching them.
Site Moderator
Posts: 29975
Joined: 4. Sep 2008, 17:09
Primary OS: MS Windows 10
VBox Version: PUEL
Guest OSses: Mostly XP


Return to Windows Guests

Who is online

Users browsing this forum: Google [Bot] and 18 guests