Page 1 of 1

Windows XP won't start

PostPosted: 2. Sep 2007, 19:23
by band-aid
I tried to load up my XP VM this morning and it wouldn't start, it would hang while trying to start. So I restored to my very first (and only) snapshot from when I first installed about two weeks ago. It won't start and gives me this error message. I REALLY don't want to have to delete and reinstall windows because that would result in me having to call Microsoft's hotline and convince them that I am not trying to pirate windows.

Here's the error:
Code: Select all   Expand viewCollapse view

Failed to restore VM state from '/root/.VirtualBox/Machines/Winblows XP Home/Snapshots/{4d24ab85-2e1a-42ad-748b-348410eded78}.sav' (VERR_SSM_UNSUPPORTED_DATA_UNIT_VERSION).
VBox status code: -1821 (VERR_SSM_UNSUPPORTED_DATA_UNIT_VERSION).


Result Code:
0x80004005
Component:
Console
Interface:
IConsole {1dea5c4b-0753-4193-b909-22330f64ec45}

 


Thanks for the help

PostPosted: 4. Sep 2007, 01:59
by band-aid
Anyone? I'm getting pretty desperate.

PostPosted: 4. Sep 2007, 02:08
by Vadi
Snapshots are evil for me. Making one broke windows for me too, I deleted it and just used the drive to load. Somehow.

PostPosted: 5. Sep 2007, 01:12
by band-aid
Code: Select all   Expand viewCollapse view

Failed to restore VM state from '/root/.VirtualBox/Machines/Winblows XP Home/Snapshots/{4d24ab85-2e1a-42ad-748b-348410eded78}.sav' (VERR_SSM_UNSUPPORTED_DATA_UNIT_VERSION).
VBox status code: -1821 (VERR_SSM_UNSUPPORTED_DATA_UNIT_VERSION).


Result Code:
0x80004005
Component:
Console
Interface:
IConsole {1dea5c4b-0753-4193-b909-22330f64ec45}

 


Here's the error code I get when trying to run with no snapshots. I think it may have to do with the fact that I updated my version of VirtualBox... maybe? Is there a compatibility mode or something I can use to run older VM's. Mines about two-three weeks old.

EDIT: Fixed it I think, it was in a "Saved" state which I "discarded" and now it boots, I think I need to install the special drivers over again though.

EDITEDIT: For some reason I cannot mount the Guest additions .iso, I think it might have been corrupted somehow. Is there any way I can redownload it?

PostPosted: 5. Sep 2007, 13:05
by Ingo
For redownload I only know this way:
http://forums.virtualbox.org/viewtopic.php?t=1488