MS Zune software can't sync from network drive (SOLVED)

Discussions about using Windows guests in VirtualBox.

MS Zune software can't sync from network drive (SOLVED)

Postby v1nsai » 10. Jan 2009, 10:46

The title pretty much says it all, I've got everything else running great with vbox, but zune won't sync files from my shared folder with my linux host to the device. It reads and plays the files from the shared folder just fine, and it syns them if I move them directly onto the windows virtual drive, but this requires me to have 2 copies of all my music, not a great solution >.<

Short of reinstalling which I may end up doing, does anyone have any ideas that might get it to run?
Last edited by v1nsai on 12. Jan 2009, 04:51, edited 1 time in total.
v1nsai
 
Posts: 18
Joined: 10. Jan 2009, 10:38

Postby v1nsai » 12. Jan 2009, 03:56

bump. Still having issues, any help appreciated
v1nsai
 
Posts: 18
Joined: 10. Jan 2009, 10:38

Postby v1nsai » 12. Jan 2009, 04:49

UPDATE:

I used samba to connect to my shared folder instead of the vbox server. Anyone else having problems with zune syncing from network drive can go here: http://ubuntuforums.org/showthread.php?t=202605 and find full instructions. It was a little hairy but its broken down very nicely and makes perfect sense the way the poster explains it.
v1nsai
 
Posts: 18
Joined: 10. Jan 2009, 10:38

Postby v1nsai » 31. Jan 2009, 02:44

I realized after a while that zune was only syncing about half my songs with every sync. This was obviously unacceptable, so I kept playing with it and found that instead of sharing a folder in linux with my windows guest, I shared a windows folder with my linux guest.

Hope either of those can help someone else, if you need help the ubuntu forums have a lot of really helpful information about samba and whatnot.
v1nsai
 
Posts: 18
Joined: 10. Jan 2009, 10:38


Return to Windows Guests

Who is online

Users browsing this forum: No registered users and 17 guests