Windows Server 2008 64-bit

Discussions about using Windows guests in VirtualBox.

Windows Server 2008 64-bit

Postby hfeiges » 8. Oct 2008, 08:17

Has anyone been able to install Windows Server 2008 (64 bit) guest on Vbox 2.0 (2.0.2_AQ)...

I tried to install it on my 64 bit virtual box installation, but when it boots it just crashes and that virtual guru shows up and I just tell it to power off..

For the record, This is what I have as a host:

Processor: Intel core-2 quad (Q9550)
RAM: 8 GB
OS: Vista Ultimate 64-bit

For the guest settings, I do have all 4 checkboxes (ACPI, APIC, VT-x/AMD-V, PAE/NX) checked...

etc...

I tried disabling the NIC interface, but no dice, it still hangs/crashes...

Am I doing something wrong or forgetting something??? Or will Server 2008 64-bit just not work as a guest??

Has anyone else gotten this to work??

I guess I will relent and use the 32-bit version of server 2008 as a guest if this is not gonna work, but has anyone gotten THAT (32-bit) to work as a guest??
hfeiges
 
Posts: 5
Joined: 23. Sep 2008, 08:49

Postby iamnetmike » 8. Oct 2008, 17:59

Same issue here on an HP DC7800 with Vista64Business as hosting OS.
iamnetmike
 
Posts: 1
Joined: 8. Oct 2008, 17:57

Postby Sasquatch » 8. Oct 2008, 21:41

Please check if your motherboard supports virtualisation. VB should have a check for this if it's available (if it's not, the checkbox should be grayed out), but it could fail for some reasons.

Have you used the search (methods described in the Forum Posting Guide)? There are other users here who either have the same issue, or have it running without problems.
Read the Forum Posting Guide before opening a topic.
VirtualBox FAQ: Check this before asking questions.
Online User Manual: A must read if you want to know what we're talking about.
Howto: Install Linux Guest Additions
Howto: Use Shared Folders on Linux Guest
See the Tutorials and FAQ section at the top of the Forum for more guides.
Try searching the forums first with Google and add the site filter for this forum.
E.g. install guest additions site:forums.virtualbox.org

Retired from this Forum since OSSO introduction.
Sasquatch
Volunteer
 
Posts: 17800
Joined: 17. Mar 2008, 13:41
Location: /dev/random
Primary OS: Debian other
VBox Version: PUEL
Guest OSses: Windows XP, Windows 7, Linux

Postby hfeiges » 9. Oct 2008, 00:53

Sasquatch wrote:Please check if your motherboard supports virtualisation. VB should have a check for this if it's available (if it's not, the checkbox should be grayed out), but it could fail for some reasons.

Have you used the search (methods described in the Forum Posting Guide)? There are other users here who either have the same issue, or have it running without problems.


Yes the motherboard support virtualization and its turned on (intel DP35DP motherboard)..

Yes I have tried to search for a similar issue but all the posts I have found pertain to the 1.0 version of virtualbox, and not the 2.0 (or later) versions...

If there is a post that describes my issue (perhaps I missed it) could you point me to it?

Thank you much...
hfeiges
 
Posts: 5
Joined: 23. Sep 2008, 08:49


Return to Windows Guests

Who is online

Users browsing this forum: No registered users and 13 guests