Installed Vbox win11 does not run

Discussions about using Windows guests in VirtualBox.

Installed Vbox win11 does not run

Postby max22941 » 17. Jan 2022, 20:18

virtual machine start.jpg
virtual machine start.jpg (109.67 KiB) Viewed 1951 times
First creation of virtual host ran win11 iso and crashed- found info to correct issue with tpm,( this is new system cpu supports tpm).
Subsequent creations of virtual box will start but not going past items shown in the attached picture. As I am not familiar with Vb language, don't understand what is missing.

Help please.
Last edited by scottgus1 on 18. Jan 2022, 04:20, edited 2 times in total.
Reason: changed topic title to reflect problem
max22941
 
Posts: 30
Joined: 4. Aug 2016, 21:51

Re: Installed Vbox win10 pro does not run

Postby BillG » 18. Jan 2022, 01:00

Virtual host is not a term we use - in fact it is misleading.

The physical PC is the host, because it hosts the vms. The virtual machines running on that host are its guests, so we refer to them as a guests, or simply virtual machines or vms.

Similarly we refer to the OS in the host machine as the host OS and in the one in the vm as the guest OS. Using these terms makes a post easier to follow. Remember that you are very familiar with your PC and how it is set up, but we have no idea what it is like - we only know what you tell us.

The two messages at the top appear when you first install a vm. Once you have read them you can close them or set them to not show again.

The other messages come from the guest machine, not from VirtualBox. They tell you that the OS has booted into the EFI shell, not into the OS.
Bill
BillG
Volunteer
 
Posts: 4947
Joined: 19. Sep 2009, 04:44
Location: Sydney, Australia
Primary OS: MS Windows 10
VBox Version: PUEL
Guest OSses: Windows 7,8,Server

Re: Installed Vbox win10 pro does not run

Postby scottgus1 » 18. Jan 2022, 01:19

At that shell command prompt, type Exit. That will put up a gray BIOS-like menu where you can pick the ISO to boot the VM back into the ISO's installer
scottgus1
Site Moderator
 
Posts: 15422
Joined: 30. Dec 2009, 20:14
Primary OS: MS Windows 10
VBox Version: PUEL
Guest OSses: Windows, Linux

Re: Installed Vbox win10 pro does not run

Postby max22941 » 18. Jan 2022, 02:57

Stumbled into getting the boot started.
Following the oracle article on how to bypass TPM issue, I modified the Win10 registry during the ISO install as indicated, however the TPM error still occurs.

Puzzling is my registry changes installed beneath the
"LabConfig" key. Expanded the key shows only BypassTpm as sub to that instance. The other two keys when created show sub to Labconfig but don't directly show in the expanded Labconfig detail.

Also - is the registry that I'm changing separate to the host registry? I looked in the win10 registry but don't find the added Labconfig keys listed.

Thank you.
Not Tpm machine.jpg
Not Tpm machine.jpg (76.89 KiB) Viewed 1902 times
max22941
 
Posts: 30
Joined: 4. Aug 2016, 21:51

Re: Installed Vbox win10 pro does not run

Postby scottgus1 » 18. Jan 2022, 04:19

Moving to Windows Guests. Please look through that subforum for the Windows 11 topics. This has probably come up before.

Also changing topic title, as this is about 11 not 10
scottgus1
Site Moderator
 
Posts: 15422
Joined: 30. Dec 2009, 20:14
Primary OS: MS Windows 10
VBox Version: PUEL
Guest OSses: Windows, Linux

Re: Installed Vbox win11 does not run

Postby max22941 » 18. Jan 2022, 21:45

Recreated the VM and was able to install Win11 Vm.
max22941
 
Posts: 30
Joined: 4. Aug 2016, 21:51


Return to Windows Guests

Who is online

Users browsing this forum: No registered users and 13 guests