VM Crash on startup

Temporary forum to discuss issues and problems during a VirtualBox Beta or Release Candidate phase.

[beta2] Guru Meditation when booting Win7 guest

Postby CaptainFlint » 8. Jul 2011, 22:21

I installed beta 2 and trying to boot the Win7 32-bit machine. However, I get Guru Meditation message.
I also tried to load another VM with WinXP SP3 guest, and VB just crashed (displaying 3 messages, one by one: «instruction at address 0x68f80ea0 accessed memory at 0x0000039f, memory cannot be "read"», «instruction at address 0x6513bd45 accessed memory at 0x0008000c, memory cannot be "read"», «instruction at address 0x6705ec1d accessed memory at 0x00080030, memory cannot be "read"»).

Host is XP SP3, logs are attached.
Attachments
Logs.zip
(37.17 KiB) Downloaded 9 times
CaptainFlint
 
Posts: 86
Joined: 9. Oct 2007, 10:17
Location: Moscow, Russia
Primary OS: MS Windows XP
VBox Version: PUEL
Guest OSses: WinXP, Vista, openSUSE, Ubuntu

VM Crash on startup

Postby Technologov » 13. Jul 2011, 15:28

While hard to reproduce, today I got a VM crash on start.

Host: Win Vista 32 + VBox 4.1.0_BETA2
Guest: WinXP
Attachments
WinXP VM02-2011-07-13-16-22-50.log
(143.03 KiB) Downloaded 18 times
Technologov
Site Moderator
 
Posts: 2754
Joined: 10. May 2007, 16:59
Location: Israel

Re: VM Crash on startup

Postby Frank Mehnert » 14. Jul 2011, 11:42

No idea so far. Beta 3 will contain some more debugging output in that case, so if you can reproduce this Guru meditation, please post such a log file again.
Frank Mehnert
Oracle Corporation
 
Posts: 2523
Joined: 7. Jun 2007, 09:11
Location: Dresden, Germany
Primary OS: Debian Lenny
VBox Version: PUEL
Guest OSses: Linux, Windows

Re: VM Crash on startup

Postby Frank Mehnert » 14. Jul 2011, 12:16

CaptainFlints problem is exactly the same as Technologovs.
Frank Mehnert
Oracle Corporation
 
Posts: 2523
Joined: 7. Jun 2007, 09:11
Location: Dresden, Germany
Primary OS: Debian Lenny
VBox Version: PUEL
Guest OSses: Linux, Windows

Re: VM Crash on startup

Postby CaptainFlint » 14. Jul 2011, 23:44

Yes, beta3 gives the same crashes. I tried to start Win7 VM several times in different configurations (normal boot, safe mode, repair mode and boot from Win7 SP1 installation DVD image), and also tried to turn off IO APIC and PAE, just in case. All logs are attached.
Attachments
Logs.rar
(71.39 KiB) Downloaded 6 times
CaptainFlint
 
Posts: 86
Joined: 9. Oct 2007, 10:17
Location: Moscow, Russia
Primary OS: MS Windows XP
VBox Version: PUEL
Guest OSses: WinXP, Vista, openSUSE, Ubuntu


Return to VirtualBox Beta/Release Candidate Feedback

Who is online

Users browsing this forum: No registered users and 2 guests