Not Attached:VirtualBox Hard drive does not attach

Discussions related to using VirtualBox on Solaris hosts.

Not Attached:VirtualBox Hard drive does not attach

Postby rocsiii » 15. Feb 2018, 08:24

Hello all,

Even after I attach a virtual disk through Settings -> Add Disk -> Open. Although the drive shows up in the window it reads that the drive is “Not Attached.” I have tried several times but it continues to read the drive is not attached even after it seems to go through the process and attaches the drive...HELP!!!
rocsiii
 
Posts: 1
Joined: 15. Feb 2018, 08:16

Re: Not Attached:VirtualBox Hard drive does not attach

Postby socratis » 15. Feb 2018, 10:12

I'm going to need to see a VM log from a complete VM run:
  • Start the VM from cold-boot (not from a paused or saved state) / Observe error / Shutdown the VM (force close it if you have to).
  • With the VM completely shut down (not paused or saved), right-click on the VM in the VirtualBox Manager and select "Show Log".
  • Save only the first "VBox.log", ZIP it and attach it to your response (see the "Upload attachment" tab below the reply form).
I would also like to see the "recipe" of the VM, the ".vbox" file:
  1. Right-click on the VM in the VirtualBox Manager. Select "Show in Finder/Explorer/Whatever".
  2. ZIP the selected ".vbox" file and attach it to your response.
If you obfuscate any information requested, I will obfuscate my response. These are virtual UUIDs, not real ones.
Do NOT reply with the "QUOTE" button, please use the "POST REPLY", at the bottom of the form.
socratis
Site Moderator
 
Posts: 25830
Joined: 22. Oct 2010, 11:03
Location: Greece
Primary OS: Mac OS X other
VBox Version: PUEL
Guest OSses: Win(*>98), Linux*, OSX>10.5


Return to VirtualBox on Solaris Hosts

Who is online

Users browsing this forum: No registered users and 1 guest