noob query

Discussions related to using VirtualBox on Solaris hosts.

noob query

Postby nweissma » 25. Feb 2012, 22:42

the first steps are always the toughest and most humbling :


install of solaris10 guest on solaris 11 11/11 host -- "installed successfully" -- but when i "start" solaris10, i am faced with http://img6.imageshack.us/img6/7214/startsolaris10.png and http://img6.imageshack.us/img6/7214/startsolaris10.png and http://img191.imageshack.us/img191/9991/startsol102.png

i have no idea what this means: please comment.
nweissma
 
Posts: 5
Joined: 19. Feb 2012, 20:14
Primary OS: Solaris
VBox Version: PUEL
Guest OSses: Win7, FreeBSD,

Re: noob query

Postby susu.exp » 27. Feb 2012, 08:55

nweissma wrote:the first steps are always the toughest and most humbling :


install of solaris10 guest on solaris 11 11/11 host -- "installed successfully" -- but when i "start" solaris10, i am faced with http://img6.imageshack.us/img6/7214/startsolaris10.png and http://img6.imageshack.us/img6/7214/startsolaris10.png and http://img191.imageshack.us/img191/9991/startsol102.png

i have no idea what this means: please comment.


It (Solaris 10) says it can't find the boot archive on the device it's reading, and so it's not able to boot.

Any problems with the install on either the Solaris or VBox sides? Is this the first boot? ...How much memory allocated?...

You may want to attach the output of ~$VBoxManage showvminfo <"vm name"> to a new post.
susu.exp
 
Posts: 28
Joined: 15. Feb 2012, 09:01


Return to VirtualBox on Solaris Hosts

Who is online

Users browsing this forum: No registered users and 2 guests