[SOLVED]Guest Additions don't work, Mac Host, Ubuntu Guest

Discussions related to using the OSE version of VirtualBox.

[SOLVED]Guest Additions don't work, Mac Host, Ubuntu Guest

Postby jdub » 5. Jul 2008, 03:57

Mac 10.4.11, Ubuntu 7.10 Gutsy, VirtualBox 1.6.2

Installed VB OK, installed guest OK, installed Guest Additions OK. No errors or warnings, everything went fine. I installed build-essential and linux-headers before installing Guest Additions.

Mouse integration does not work. When I try to mount a shared folder I get
/sbin/mount.vboxsf: mounting failed with the error: No such device

The Disable Mouse Integration and Seamless Mode options under Machine are disabled.

I'm out of ideas. Any help would be appreciated.

fyi: I'm using Ubuntu Gutsy because I tried 8.04 and it was a mess - it kept freezing on me, and the mouse was funky.
jdub
 
Posts: 2
Joined: 5. Jul 2008, 03:50

SOLVED sort of

Postby jdub » 5. Jul 2008, 18:26

I'm marking this as solved, although I don't know what changed to make things work.

Since Ubuntu Gutsy wasn't working much better than Hardy (8.04), I decided to start over. I created a new vm and installed Hardy and installed the guest additions. This time it seems very stable.

Nothing changed that my little brain can see.

If you're having similar problems, let me just suggest that you keep trying. Don't give up. Linux is a finicky beast. Whisper sweet nothings to it, treat it gently, bring it flowers, and eventually you'll get it to work. Sorry I can't be more specific.

Still, it's WAY better than windoze!!!!!!!
jdub
 
Posts: 2
Joined: 5. Jul 2008, 03:50


Return to VirtualBox OSE

Who is online

Users browsing this forum: No registered users and 2 guests