[Solved] Failed to open a session for the virtual box

This is for discussing general topics about how to use VirtualBox.

[Solved] Failed to open a session for the virtual box

Postby MGadAllah » 13. Jul 2019, 20:34

Hi,
I've goggled and searched the forum before posting this.
No recommended solution worked out for me.
Attached the log, error message, and disabled components.

Note: I've windows 7 ultimate dual booting with windows 10 1903 on the same machine and virtual box working good on it but this error only happened on windows 10 1903.

Win7-2019-07-13-19-32-49.log
Virtual Box log
(36.26 KiB) Downloaded 15 times

virtual box error.png
Error message
virtual box error.png (11.29 KiB) Viewed 525 times

Hyper-V-Disabled.png
Disabled windows components
Hyper-V-Disabled.png (13.34 KiB) Viewed 525 times

Thanks
Last edited by MGadAllah on 17. Jul 2019, 06:08, edited 1 time in total.
MGadAllah
 
Posts: 15
Joined: 28. Jun 2019, 20:29

Re: Failed to open a session for the virtual box

Postby socratis » 13. Jul 2019, 20:40

MGadAllah wrote:No recommended solution worked out for me.

Then there's not much that we can do I'm afraid. Our collective knowledge is there, in the forums. Here's the up-to-date list of known offenders; I have a 64bit host, but can't install 64bit guests. If nothing works for you, you got to start digging deeper. And we can't do that for you I'm afraid...
Do NOT send me Personal Messages (PMs) for troubleshooting, they are simply deleted.
Do NOT reply with the "QUOTE" button, please use the "POST REPLY", at the bottom of the form.
If you obfuscate any information requested, I will obfuscate my response. These are virtual UUIDs, not real ones.
socratis
Site Moderator
 
Posts: 27451
Joined: 22. Oct 2010, 11:03
Location: Greece
Primary OS: Mac OS X other
VBox Version: PUEL
Guest OSses: Win(*>98), Linux*, OSX>10.5

Re: Failed to open a session for the virtual box

Postby MGadAllah » 13. Jul 2019, 20:46

Thanks my friend for fast reply :mrgreen:
Yes I did checked this topic as well.
:cry: :oops:
MGadAllah
 
Posts: 15
Joined: 28. Jun 2019, 20:29

Re: Failed to open a session for the virtual box

Postby MGadAllah » 13. Jul 2019, 22:04

Just to update who follows this issue>
I've installed Windows 10 Enterprise LTSC 2019 version 1809 build 17763.107 and everything works with default settings for windows components.
MGadAllah
 
Posts: 15
Joined: 28. Jun 2019, 20:29

Re: Failed to open a session for the virtual box

Postby socratis » 14. Jul 2019, 09:11

Can you grab a picture of the available components, but increase the window size so that all the components are shown?
Do NOT send me Personal Messages (PMs) for troubleshooting, they are simply deleted.
Do NOT reply with the "QUOTE" button, please use the "POST REPLY", at the bottom of the form.
If you obfuscate any information requested, I will obfuscate my response. These are virtual UUIDs, not real ones.
socratis
Site Moderator
 
Posts: 27451
Joined: 22. Oct 2010, 11:03
Location: Greece
Primary OS: Mac OS X other
VBox Version: PUEL
Guest OSses: Win(*>98), Linux*, OSX>10.5

Re: Failed to open a session for the virtual box

Postby MGadAllah » 16. Jul 2019, 21:54

I am sorry for late reply.
Apologized.
Here you are:
1.png
1.png (64.19 KiB) Viewed 436 times

2.png
2.png (61.46 KiB) Viewed 436 times

3.png
3.png (66.19 KiB) Viewed 436 times
MGadAllah
 
Posts: 15
Joined: 28. Jun 2019, 20:29

Re: Failed to open a session for the virtual box

Postby MGadAllah » 16. Jul 2019, 21:56

4.png
4.png (32.61 KiB) Viewed 436 times

5.png
5.png (38.32 KiB) Viewed 436 times
MGadAllah
 
Posts: 15
Joined: 28. Jun 2019, 20:29

Re: [Solved] Failed to open a session for the virtual box

Postby socratis » 18. Jul 2019, 12:11

I can't say that I see anything that is obvious from that list, but then again, I don't know all the components in there. And I can't really compare yours with mine, because I can't even enable Hyper-V on my Win10 host, even if I wanted to. It's an old computer with an Intel Core2 Quad CPU (Q9300), and the message that I get is:
Windows XYZ feature cannot be installed. The processor does not have the second level address translation (SLAT) capabilities.


But... I just noticed that you posted your last reply on 2019-07-16, 19:54 UTC. Then you edited your first post, on 2019-07-17, 04:08 UTC (8 hours later), to mark the thread as [Solved]. Can you tell me what happened in the mean time? How did you solve it?
Do NOT send me Personal Messages (PMs) for troubleshooting, they are simply deleted.
Do NOT reply with the "QUOTE" button, please use the "POST REPLY", at the bottom of the form.
If you obfuscate any information requested, I will obfuscate my response. These are virtual UUIDs, not real ones.
socratis
Site Moderator
 
Posts: 27451
Joined: 22. Oct 2010, 11:03
Location: Greece
Primary OS: Mac OS X other
VBox Version: PUEL
Guest OSses: Win(*>98), Linux*, OSX>10.5

Re: [Solved] Failed to open a session for the virtual box

Postby MGadAllah » 18. Jul 2019, 17:52

Hi my friend and thanks for continue helping me.
After I tried the LTSC 2019 version for windows 10 and found latest version of virtualbox working as expected I considered the problem solved and changed the status of the title so if any one have the same error can figure out my solution to fix it.
But I did not know how to solve it with the regular version for build 1903.
I consider using virtualbox with LTSC 2019 build 1809 is better then nothing.
You are right that the same components exists and no obvious reason for it but it is just what I tried and I tried to help the community back with my trial result.
Thanks :) :mrgreen:
MGadAllah
 
Posts: 15
Joined: 28. Jun 2019, 20:29

Re: [Solved] Failed to open a session for the virtual box

Postby socratis » 18. Jul 2019, 20:21

MGadAllah wrote:You are right that the same components exists and no obvious reason for it

So, you compared the features side-by-side and they were the same? :shock:

The only thing I can think of would be to enable Hyper-V, shut down the computer, pull the power for 10", plug the computer and start it. Then disable Hyper-V and repeat the procedure. Maybe that will trigger something in the computer's internals...
Do NOT send me Personal Messages (PMs) for troubleshooting, they are simply deleted.
Do NOT reply with the "QUOTE" button, please use the "POST REPLY", at the bottom of the form.
If you obfuscate any information requested, I will obfuscate my response. These are virtual UUIDs, not real ones.
socratis
Site Moderator
 
Posts: 27451
Joined: 22. Oct 2010, 11:03
Location: Greece
Primary OS: Mac OS X other
VBox Version: PUEL
Guest OSses: Win(*>98), Linux*, OSX>10.5


Return to Using VirtualBox

Who is online

Users browsing this forum: No registered users and 9 guests