HELP!!! Virtual Box Won't Load

This is for discussing general topics about how to use VirtualBox.

HELP!!! Virtual Box Won't Load

Postby surly » 11. Jul 2019, 03:09

I have been using Virtual Box for awhile and tonight it won't run. See screen shot. I have no idea on how to fix this despite the instructions that are provided.

Where do a provide screen shots?
surly
 
Posts: 1
Joined: 11. Jul 2019, 03:00

Re: HELP!!! Virtual Box Won't Load

Postby andyp73 » 11. Jul 2019, 07:23

To add a screenshot use the upload attachment tab that appears below the text entry field when adding a reply.

-Andy.
My crystal ball is currently broken. If you want assistance you are going to have to give me all of the necessary information.
Please don't ask me to do your homework for you, I have more than enough of my own things to do.
andyp73
Volunteer
 
Posts: 1642
Joined: 25. May 2010, 23:48
Primary OS: Mac OS X other
VBox Version: PUEL
Guest OSses: Assorted Linux, Windows Server 2012, DOS, Windows 10, BIOS/UEFI emulation

Re: HELP!!! Virtual Box Won't Load

Postby BillG » 11. Jul 2019, 07:27

What won't load? The Virtualbox program?

What would we see in a screenshot if it didn't load?

You would attach a screenshot using the Upload attachment tab below the box where you type your post.

Attach.PNG
Attach.PNG (8.55 KiB) Viewed 196 times
Bill
BillG
Volunteer
 
Posts: 4197
Joined: 19. Sep 2009, 04:44
Location: Sydney, Australia
Primary OS: MS Windows 10
VBox Version: PUEL
Guest OSses: Windows 7,8,Server


Return to Using VirtualBox

Who is online

Users browsing this forum: No registered users and 12 guests